<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Amazon TVs? Not much of a surprise there | Stark Insider</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7COpen%20Sans%20Condensed%3A400%7CRoboto%20Condensed%3A400%2C500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7COpen%20Sans%20Condensed%3A400%7CRoboto%20Condensed%3A400%2C500%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7COpen%20Sans%20Condensed%3A400%7CRoboto%20Condensed%3A400%2C500%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.starkinsider.com/xmlrpc.php" />
    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/www.starkinsider.com\/2021\/09\/amazon-tvs-not-much-of-a-surprise-there.html?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://cloud.starkinsider.com/favicon.ico"><link rel="apple-touch-icon" sizes="76x76" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-76px.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-120px.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-152px.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-114px.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-144px.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.1 (Yoast SEO v17.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Welcome to Planet Amazon." />
	<link rel="canonical" href="https://www.starkinsider.com/2021/09/amazon-tvs-not-much-of-a-surprise-there.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Amazon TVs? Not much of a surprise there" />
	<meta property="og:description" content="Welcome to Planet Amazon." />
	<meta property="og:url" content="https://www.starkinsider.com/2021/09/amazon-tvs-not-much-of-a-surprise-there.html" />
	<meta property="og:site_name" content="Stark Insider" />
	<meta property="article:published_time" content="2021-09-09T19:00:49+00:00" />
	<meta property="article:modified_time" content="2021-09-09T20:17:41+00:00" />
	<meta property="og:image" content="https://cloud.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-scaled.jpg" />
	<meta property="og:image:width" content="1816" />
	<meta property="og:image:height" content="1100" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/clintonstark" />
	<meta name="twitter:site" content="@starkinsider" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Clinton Stark" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.starkinsider.com/#organization","name":"Stark Insider","url":"https://www.starkinsider.com/","sameAs":["https://www.youtube.com/user/starksilvercreek/","https://twitter.com/starkinsider"],"logo":{"@type":"ImageObject","@id":"https://www.starkinsider.com/#logo","inLanguage":"en-US","url":"https://cloud2.starkinsider.com/wp-content/uploads/2018/12/Stark-Insider-Logo-Retina.png","contentUrl":"https://cloud2.starkinsider.com/wp-content/uploads/2018/12/Stark-Insider-Logo-Retina.png","width":501,"height":136,"caption":"Stark Insider"},"image":{"@id":"https://www.starkinsider.com/#logo"}},{"@type":"WebSite","@id":"https://www.starkinsider.com/#website","url":"https://www.starkinsider.com/","name":"Stark Insider","description":"Arts, Film, Tech &amp; Lifestyle","publisher":{"@id":"https://www.starkinsider.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.starkinsider.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.starkinsider.com/2021/09/amazon-tvs-not-much-of-a-surprise-there.html#primaryimage","inLanguage":"en-US","url":"https://cloud.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-scaled.jpg","contentUrl":"https://cloud.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-scaled.jpg","width":1816,"height":1100,"caption":"Amazon starts selling TVs"},{"@type":"WebPage","@id":"https://www.starkinsider.com/2021/09/amazon-tvs-not-much-of-a-surprise-there.html#webpage","url":"https://www.starkinsider.com/2021/09/amazon-tvs-not-much-of-a-surprise-there.html","name":"Amazon TVs? Not much of a surprise there | Stark Insider","isPartOf":{"@id":"https://www.starkinsider.com/#website"},"primaryImageOfPage":{"@id":"https://www.starkinsider.com/2021/09/amazon-tvs-not-much-of-a-surprise-there.html#primaryimage"},"datePublished":"2021-09-09T19:00:49+00:00","dateModified":"2021-09-09T20:17:41+00:00","description":"Welcome to Planet Amazon.","breadcrumb":{"@id":"https://www.starkinsider.com/2021/09/amazon-tvs-not-much-of-a-surprise-there.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.starkinsider.com/2021/09/amazon-tvs-not-much-of-a-surprise-there.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.starkinsider.com/2021/09/amazon-tvs-not-much-of-a-surprise-there.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.starkinsider.com/"},{"@type":"ListItem","position":2,"name":"Amazon TVs? Not much of a surprise there"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.starkinsider.com/2021/09/amazon-tvs-not-much-of-a-surprise-there.html#article","isPartOf":{"@id":"https://www.starkinsider.com/2021/09/amazon-tvs-not-much-of-a-surprise-there.html#webpage"},"author":{"@id":"https://www.starkinsider.com/#/schema/person/781e77589c804d5158f9ffa85a4d0087"},"headline":"Amazon TVs? Not much of a surprise there","datePublished":"2021-09-09T19:00:49+00:00","dateModified":"2021-09-09T20:17:41+00:00","mainEntityOfPage":{"@id":"https://www.starkinsider.com/2021/09/amazon-tvs-not-much-of-a-surprise-there.html#webpage"},"wordCount":484,"publisher":{"@id":"https://www.starkinsider.com/#organization"},"image":{"@id":"https://www.starkinsider.com/2021/09/amazon-tvs-not-much-of-a-surprise-there.html#primaryimage"},"thumbnailUrl":"https://cloud.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-scaled.jpg","keywords":["Amazon","Apple","Google"],"articleSection":["News","Tech"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.starkinsider.com/#organization"}},{"@type":"Person","@id":"https://www.starkinsider.com/#/schema/person/781e77589c804d5158f9ffa85a4d0087","name":"Clinton Stark","image":{"@type":"ImageObject","@id":"https://www.starkinsider.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/470b4cfeb30f29e07e15ba90ac2b47ed?s=96&d=identicon&r=pg","contentUrl":"https://secure.gravatar.com/avatar/470b4cfeb30f29e07e15ba90ac2b47ed?s=96&d=identicon&r=pg","caption":"Clinton Stark"},"description":"Clinton directs and shoots videos for Stark Insider. His interests include San Francisco arts, hi-res audio, and Ingmar Bergman. Peloton: ClintTheMint. More about Clinton Stark: Bio | IMDB | Gear","sameAs":["https://twitter.com/https://www.twitter.com/clintonstark","https://www.youtube.com/starkinsider"],"url":"https://www.starkinsider.com/author/admin"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.starkinsider.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cloud.starkinsider.com' />
<link rel='dns-prefetch' href='//cloud2.starkinsider.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//cloud.starkinsider.com' rel='preconnect' />
<link href='//cloud2.starkinsider.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Stark Insider &raquo; Feed" href="https://www.starkinsider.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Stark Insider &raquo; Comments Feed" href="https://www.starkinsider.com/comments/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://cloud2.starkinsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<link rel='preload'   href='https://cloud2.starkinsider.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-content{border-color:#303030;}
</style>
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/themes/Newsmag/style.css?ver=1628702785' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/themes/Newsmag-child/style.css?ver=1628702785' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1628702785' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=1628702785' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://cloud2.starkinsider.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cloud2.starkinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.starkinsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.starkinsider.com/wp-json/wp/v2/posts/215527" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.starkinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cloud2.starkinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.starkinsider.com/?p=215527' />

<link rel="preload" as="font" href="https://cloud2.starkinsider.com/wp-content/themes/Newsmag/images/icons/newsmag.woff" crossorigin>
<link rel="preload" as="font" href="https://cloud2.starkinsider.com/wp-content/themes/Newsmag/images/icons/newsmag.woff?14" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.starkinsider.com\/wp-admin\/","wpRestNonce":"209fa0f23a","wpRestUrl":"https:\/\/www.starkinsider.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.starkinsider.com/2021/09/amazon-tvs-not-much-of-a-surprise-there.html?amp"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.starkinsider.com/2021/09/amazon-tvs-not-much-of-a-surprise-there.html?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="rocketlazyloadscript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-4059533-6', 'auto');
ga('send', 'pageview');
ga('set', 'displayFeaturesTask', null);
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-Y23FPEJW9Q"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-Y23FPEJW9Q');
</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-215527 single-format-standard amazon-tvs-not-much-of-a-surprise-there global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
    
        <div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div>

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/starkinsider" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.vimeo.com/starkinsider" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/subscription_center?add_user=starksilvercreek" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-stark-insider-container"><ul id="menu-stark-insider" class="td-mobile-main-menu"><li id="menu-item-170508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-170508"><a title="Indie film, music, arts in San Francisco" href="https://www.starkinsider.com/culture">Culture</a></li>
<li id="menu-item-205382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205382"><a title="Fitness, travel, food &#038; wine and clean air" href="https://www.starkinsider.com/lifestyle">Lifestyle</a></li>
<li id="menu-item-158803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-158803"><a title="Tech stories, camera news &#038; reviews" href="https://www.starkinsider.com/tech">Filmmaking/Tech</a></li>
<li id="menu-item-197903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197903"><a title="Short films and experimental videos by Clinton Stark and Loni Stark" href="https://www.starkinsider.com/atelier-stark-films">Atelier Stark Films</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.starkinsider.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-4">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/starkinsider" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.vimeo.com/starkinsider" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/subscription_center?add_user=starksilvercreek" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-stark-insider-top" class="top-header-menu"><li id="menu-item-158883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-158883"><a title="About Stark Insider" href="/about">About</a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.starkinsider.com/about/privacy-policy">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.starkinsider.com/">
            <img class="td-retina-data" data-retina="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Stark Insider - Arts, Film, Tech & Lifestyle" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png"/><noscript><img class="td-retina-data" data-retina="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png" alt="Stark Insider - Arts, Film, Tech & Lifestyle"/></noscript>
            <span class="td-visual-hidden">Stark Insider</span>
        </a>
        </div>
    <div class="menu-stark-insider-container"><ul id="menu-stark-insider-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-170508"><a title="Indie film, music, arts in San Francisco" href="https://www.starkinsider.com/culture">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-205382"><a title="Fitness, travel, food &#038; wine and clean air" href="https://www.starkinsider.com/lifestyle">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-158803"><a title="Tech stories, camera news &#038; reviews" href="https://www.starkinsider.com/tech">Filmmaking/Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-197903"><a title="Short films and experimental videos by Clinton Stark and Loni Stark" href="https://www.starkinsider.com/atelier-stark-films">Atelier Stark Films</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.starkinsider.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-215527" class="post-215527 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-tech tag-amazon tag-apple tag-google" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        <ul class="td-category"><li class="entry-category"><a  href="https://www.starkinsider.com/tech">Tech</a></li></ul>
                        <header>
                            <h1 class="entry-title">Amazon TVs? Not much of a surprise there</h1>

                                    <p class="td-post-sub-title">Welcome to Planet Amazon.</p>
                


                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.starkinsider.com/author/admin">Clinton Stark</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-09T12:00:49-07:00" >09.09.2021</time></span>                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-featured-image"><img width="681" height="412" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20681%20412'%3E%3C/svg%3E" data-lazy-srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-681x412.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-1200x727.jpg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-768x465.jpg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-1536x930.jpg 1536w, https://cloud2.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-640x388.jpg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-scaled.jpg 1816w" data-lazy-sizes="(max-width: 681px) 100vw, 681px" alt="Amazon starts selling TVs" title="Amazon starts selling TVs" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-681x412.jpg"/><noscript><img width="681" height="412" class="entry-thumb" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-681x412.jpg" srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-681x412.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-1200x727.jpg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-768x465.jpg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-1536x930.jpg 1536w, https://cloud2.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-640x388.jpg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-scaled.jpg 1816w" sizes="(max-width: 681px) 100vw, 681px" alt="Amazon starts selling TVs" title="Amazon starts selling TVs"/></noscript></div>
			
    <div class="td-post-content td-pb-padding-side">
        <p>In perhaps the least shocking thing to ever happen, Amazon.com, Inc. (<a href="https://www.google.com/finance/quote/AMZN:NASDAQ">NASDAQ: AMZN</a>) is now selling self-branded TVs.</p>
<p>Prices start at $370 USD and range in size from 43-inches all the way up to 75-inches.</p>
<p>At launch there are two lines: <a href="https://amzn.to/2X3zjSq">the Amazon Fire TV 4-series UHD smart TV</a>; and the step-up <a href="https://amzn.to/38Tm2yf">Omni Series 4K UHD smart TV with Dolby Vision</a> which Amazon is suggesting as the better choice for &#8220;a cinematic home theater experience.&#8221;</p>
<p>The Omni series adds the following features over the entry 4-series:</p>
<ul>
<li>Hands-free with Alexa</li>
<li>Two-way video calling with Alexa Communications (requires a separately purchased webcam)</li>
<li>Dolby Vision support (for 65&#8243;, 75&#8243;)</li>
</ul>
<p>In terms of the jump in price for an Omni model it doesn&#8217;t appear to be much. For instance, the 43-inch 4-Series (the cheapest TV Amazon-branded TV) sells for $370. The same model from the Omni line jumps by $40 to $410, or just over 10% or so.</p>
<p>All models feature 4K LED displays with support for HDR 10 and HLG. Ports include 3 HDMI 2.0 plus 1 HDMI eARC 2.1. Dolby Digital Plus is supported.</p>
<p>As you might expect, the Amazon TVs include Fire TV built in, so there&#8217;s no shortage of streaming apps and content straight out of the box including everything from Amazon Prime TV and Netflix to YouTube and Hulu and Disney+, to name just a few options available.</p>
<p>Amazon says both the 4-Series and Omni Series will go on sale in October, on Amazon.com and also through Bestbuy.com.</p>
<h2><strong>Stark Insider Take</strong></h2>
<figure id="attachment_215538" aria-describedby="caption-attachment-215538" style="width: 681px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-215538 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20681%20350'%3E%3C/svg%3E" alt="Amazon TV 4-Series Omni-Series announced" width="681" height="350" data-lazy-srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/09/Amazon-TV-4-Series-Omni-Series-announced-681x350.jpg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/09/Amazon-TV-4-Series-Omni-Series-announced-1200x617.jpg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/09/Amazon-TV-4-Series-Omni-Series-announced-768x395.jpg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/09/Amazon-TV-4-Series-Omni-Series-announced-1536x789.jpg 1536w, https://cloud.starkinsider.com/wp-content/uploads/2021/09/Amazon-TV-4-Series-Omni-Series-announced-640x329.jpg 640w" data-lazy-sizes="(max-width: 681px) 100vw, 681px" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2021/09/Amazon-TV-4-Series-Omni-Series-announced-681x350.jpg" /><noscript><img class=" td-post-image-full wp-image-215538 size-medium" src="https://cloud.starkinsider.com/wp-content/uploads/2021/09/Amazon-TV-4-Series-Omni-Series-announced-681x350.jpg" alt="Amazon TV 4-Series Omni-Series announced" width="681" height="350" srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/09/Amazon-TV-4-Series-Omni-Series-announced-681x350.jpg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/09/Amazon-TV-4-Series-Omni-Series-announced-1200x617.jpg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/09/Amazon-TV-4-Series-Omni-Series-announced-768x395.jpg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/09/Amazon-TV-4-Series-Omni-Series-announced-1536x789.jpg 1536w, https://cloud.starkinsider.com/wp-content/uploads/2021/09/Amazon-TV-4-Series-Omni-Series-announced-640x329.jpg 640w" sizes="(max-width: 681px) 100vw, 681px" /></noscript><figcaption id="caption-attachment-215538" class="wp-caption-text">In the house of the future, everything is monochromatic blue, except for hockey players.</figcaption></figure>
<p>Given that Amazon sells just about anything on the planet, including its own in-house Amazon Basics line featuring batteries and cables and just about anything you can think of, there&#8217;s not much surprise here. Televisions are just another commodity electronic good for the household. Amazon wants to compete there as it&#8217;s a key gateway to pay-as-you-go content and subscriptions.</p>
<p>I wouldn&#8217;t be surprised if there&#8217;s little to no margin. Maybe even a loss leader? Who knows for sure. But we do know the money is in the software services and content. Anything to get us locked into the Amazon ecosystem versus obvious competitors like Apple and Google the better.</p>
<p>It&#8217;s quite something to recall that Amazon started off solely selling books and now sells just about anything including TVs &#8212; a seemingly polar opposite of its original mission.</p>
<p>Anyone in the market considering buying a television now has to seriously consider these Amazon models. Amazon&#8217;s service levels and return policies are pretty hard to match (though Costco and Best Buy are neck and neck). Don&#8217;t like it, just return it. Amazon will continue to build loyalty as much as possible so that you&#8217;re not only buying household goods and electronics, but also even groceries (Fresh, Whole Foods). Where it ends nobody knows.</p>
    </div>


    <footer>
        
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.starkinsider.com/tag/amazon">Amazon</a></li><li><a href="https://www.starkinsider.com/tag/apple">Apple</a></li><li><a href="https://www.starkinsider.com/tag/google">Google</a></li></ul>        </div>

        <div class="author-box-wrap"><a href="https://www.starkinsider.com/author/admin" aria-label="author-photo"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/470b4cfeb30f29e07e15ba90ac2b47ed?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/470b4cfeb30f29e07e15ba90ac2b47ed?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/470b4cfeb30f29e07e15ba90ac2b47ed?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/470b4cfeb30f29e07e15ba90ac2b47ed?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.starkinsider.com/author/admin">Clinton Stark</a></span></div><div class="td-author-description">Clinton directs and shoots <a href="https://www.vimeo.com/starkinsider">videos for Stark Insider</a>. His interests include San Francisco arts, hi-res audio, and Ingmar Bergman. <b>Peloton:</b> ClintTheMint. <b>More about Clinton Stark:</b> <a href="https://www.starkinsider.com/about/clinton-stark">Bio</a> | <a href="https://www.imdb.com/name/nm7849079/">IMDB</a> | <a href="https://www.starkinsider.com/camera-gear-list-shooting-video-clinton-stark">Gear</a></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/clintonstark" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/starkinsider" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/starkinsider" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Clinton Stark"></span><meta itemprop="datePublished" content="2021-09-09T12:00:49-07:00"><meta itemprop="dateModified" content="2021-09-09T13:17:41-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.starkinsider.com/2021/09/amazon-tvs-not-much-of-a-surprise-there.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png"></span><meta itemprop="name" content="Stark Insider"></span><meta itemprop="headline " content="Amazon TVs? Not much of a surprise there"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cloud.starkinsider.com/wp-content/uploads/2021/09/Amazon-starts-selling-TVs-scaled.jpg"><meta itemprop="width" content="1816"><meta itemprop="height" content="1100"></span>    </footer>


                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:20px;display: block;width:100%;margin-left:auto;margin-right:auto;"><a href="https://www.youtube.com/subscription_center?add_user=starksilvercreek" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Stark Insider. Loni Stark in A West Coast Adventure. A Lifetime in the Making." style="width:300px;height:300px;" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2020/11/stark-insider-loni-stark-in-a-west-coast-adventure-film-300x300-1.jpg"/><noscript><img src="https://cloud.starkinsider.com/wp-content/uploads/2020/11/stark-insider-loni-stark-in-a-west-coast-adventure-film-300x300-1.jpg" alt="Stark Insider. Loni Stark in A West Coast Adventure. A Lifetime in the Making." style="width:300px;height:300px;"/></noscript></a></div>
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span8">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.starkinsider.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://cloud.starkinsider.com/wp-content/uploads/2020/12/Stark-Insider-is-All-Things-West-Coast-Footer-Retina@2x.png" alt="Stark Insider - All Things West Coast" title=""  data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2020/12/Stark-Insider-is-All-Things-West-Coast-Footer-Retina@2x.png" /><noscript><img class="td-retina-data" src="https://cloud.starkinsider.com/wp-content/uploads/2020/12/Stark-Insider-is-All-Things-West-Coast-Footer-Retina@2x.png" data-retina="https://cloud.starkinsider.com/wp-content/uploads/2020/12/Stark-Insider-is-All-Things-West-Coast-Footer-Retina@2x.png" alt="Stark Insider - All Things West Coast" title=""  /></noscript></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 style="text-align: center; font-size: 22px; line-height: 24px; letter-spacing: 1px;"><span style="color: #fff;"><em>A WEST COAST ADVENTURE</em></span></h3>
<h3 style="text-align: center; font-size: 22px; line-height: 24px;  letter-spacing: 1px;margin-bottom:140px"><span style="color: #fff;"><em>A LIFETIME IN THE MAKING</em></span></h3></div></aside>		</div>

		<div class="td-pb-span4">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-183438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-183438"><a href="https://www.starkinsider.com">STARK INSIDER</a></li>
<li id="menu-item-161130" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161130"><a href="/about/samples-and-product-review-policy">Samples Policy &#038; Shipping Address</a></li>
<li id="menu-item-161129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161129"><a href="/about/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-161128" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161128"><a href="/about/advertising">Advertise</a></li>
<li id="menu-item-161127" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161127"><a href="/about/contact">Contact</a></li>
<li id="menu-item-161126" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161126"><a href="/about">About</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2005-2021 BLG Media LLC. v14                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2021
        Version: 5.1 (rara)
        Deploy mode: deploy
        
        uid: 613afdc618dbd
    -->

    		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.starkinsider.com/2021/09/amazon-tvs-not-much-of-a-surprise-there.html?amp">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://cloud2.starkinsider.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://cloud2.starkinsider.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.8,'overlayColor':'#000','showCloseButton':true,'padding':1,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'none','transitionOut':'none','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>

<!-- JS generated by theme -->

<script type="rocketlazyloadscript">
    
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cloud2.starkinsider.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7COpen%20Sans%20Condensed%3A400%7CRoboto%20Condensed%3A400%2C500%2C700&#038;display=swap" /><link rel='stylesheet' id='wp-block-library-css'  href='https://cloud2.starkinsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css'  href='https://cloud2.starkinsider.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/themes/Newsmag/style.css?ver=1628702785' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/themes/Newsmag-child/style.css?ver=1628702785' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='js_composer_front-css'  href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1628702785' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=1628702785' type='text/css' media='all' /></noscript></body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 3930 objects (11 MB) from Redis using PhpRedis (v5.1.1).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1631256006 -->