<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>iOS 15: Apple Focus and grouped notifications based on location, time of day is pretty slick | Stark Insider</title><style id="rocket-critical-css">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</style>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.starkinsider.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://cloud.starkinsider.com/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-76px.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-120px.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-152px.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-114px.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-144px.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.4 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="CEO Tim Cook kicked off Apple&#039;s annual developer conference after several creative mocked up versions of the opening as directed by various filmmakers." />
	<link rel="canonical" href="https://www.starkinsider.com/2021/06/ios-15-apple-focus-and-grouped-notifications-based-on-location-time-of-day-is-pretty-slick.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="iOS 15: Apple Focus and grouped notifications based on location, time of day is pretty slick | Stark Insider" />
	<meta property="og:description" content="CEO Tim Cook kicked off Apple&#039;s annual developer conference after several creative mocked up versions of the opening as directed by various filmmakers." />
	<meta property="og:url" content="https://www.starkinsider.com/2021/06/ios-15-apple-focus-and-grouped-notifications-based-on-location-time-of-day-is-pretty-slick.html" />
	<meta property="og:site_name" content="Stark Insider" />
	<meta property="article:published_time" content="2021-06-07T17:55:23+00:00" />
	<meta property="article:modified_time" content="2021-06-08T02:06:36+00:00" />
	<meta property="og:image" content="https://cloud.starkinsider.com/wp-content/uploads/2021/05/WWDC21-Apple-developers-conference-2021-schedule.jpg" />
	<meta property="og:image:width" content="1956" />
	<meta property="og:image:height" content="1100" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/clintonstark" />
	<meta name="twitter:site" content="@starkinsider" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Clinton Stark" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.starkinsider.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cloud.starkinsider.com' />
<link rel='dns-prefetch' href='//cloud2.starkinsider.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//cloud.starkinsider.com' rel='preconnect' />
<link href='//cloud2.starkinsider.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Stark Insider &raquo; Feed" href="https://www.starkinsider.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Stark Insider &raquo; Comments Feed" href="https://www.starkinsider.com/comments/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://cloud2.starkinsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7COpen+Sans+Condensed%3A400%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://cloud2.starkinsider.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-content{border-color:#303030;}
</style>
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/themes/Newsmag/style.css?ver=1622158776' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/themes/Newsmag-child/style.css?ver=1622158776' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1622158776' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=1622158776' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://cloud2.starkinsider.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cloud2.starkinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.starkinsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.starkinsider.com/wp-json/wp/v2/posts/213964" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.starkinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cloud2.starkinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.starkinsider.com/?p=213964' />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.starkinsider.com\/wp-admin\/","wpRestNonce":"80c0dcce0f","wpRestUrl":"https:\/\/www.starkinsider.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIChmdW5jdGlvbihpLHMsbyxnLHIsYSxtKXtpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsNCiAgKGlbcl0ucT1pW3JdLnF8fFtdKS5wdXNoKGFyZ3VtZW50cyl9LGlbcl0ubD0xKm5ldyBEYXRlKCk7YT1zLmNyZWF0ZUVsZW1lbnQobyksDQogIG09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSkNCiAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdodHRwczovL2Nsb3VkMi5zdGFya2luc2lkZXIuY29tL3dwLWNvbnRlbnQvY2FjaGUvYnVzdGluZy9nb29nbGUtdHJhY2tpbmcvZ2EtNmRmMTc4N2M0YmU4MmQxYmIyNGY4YmZmYTEwYzc3MzguanMnLCdnYScpOw0KZ2EoJ2NyZWF0ZScsICdVQS00MDU5NTMzLTYnLCAnYXV0bycpOw0KZ2EoJ3NlbmQnLCAncGFnZXZpZXcnKTsNCmdhKCdzZXQnLCAnZGlzcGxheUZlYXR1cmVzVGFzaycsIG51bGwpOw0K' ></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://cloud2.starkinsider.com/wp-content/cache/busting/1/gtm-a29cf7fcec513a54062ff74d383646c1.js' data-no-minify="1" async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ0ctWTIzRlBFSlc5UScpOw0K' ></script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-213964 single-format-standard ios-15-apple-focus-and-grouped-notifications-based-on-location-time-of-day-is-pretty-slick global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-6.6.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/starkinsider" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.vimeo.com/starkinsider" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/subscription_center?add_user=starksilvercreek" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-stark-insider-container"><ul id="menu-stark-insider" class="td-mobile-main-menu"><li id="menu-item-170508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-170508"><a title="Indie film, music, arts in San Francisco" href="https://www.starkinsider.com/culture">Culture</a></li>
<li id="menu-item-205382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205382"><a title="Fitness, travel, food &#038; wine and clean air" href="https://www.starkinsider.com/lifestyle">Lifestyle</a></li>
<li id="menu-item-158803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-158803"><a title="Tech stories, camera news &#038; reviews" href="https://www.starkinsider.com/tech">Filmmaking/Tech</a></li>
<li id="menu-item-197903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197903"><a title="Short films and experimental videos by Clinton Stark and Loni Stark" href="https://www.starkinsider.com/atelier-stark-films">Atelier Stark Films</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.starkinsider.com/about/privacy-policy">Privacy Policy</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.starkinsider.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-4">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/starkinsider" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.vimeo.com/starkinsider" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/subscription_center?add_user=starksilvercreek" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-stark-insider-top" class="top-header-menu"><li id="menu-item-158883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-158883"><a title="About Stark Insider" href="/about">About</a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.starkinsider.com/about/privacy-policy">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.starkinsider.com/">
            <img class="td-retina-data" data-retina="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Stark Insider - Arts, Film, Tech & Lifestyle" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png"/><noscript><img class="td-retina-data" data-retina="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png" alt="Stark Insider - Arts, Film, Tech & Lifestyle"/></noscript>
            <span class="td-visual-hidden">Stark Insider</span>
        </a>
        </div>
    <div class="menu-stark-insider-container"><ul id="menu-stark-insider-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-170508"><a title="Indie film, music, arts in San Francisco" href="https://www.starkinsider.com/culture">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-205382"><a title="Fitness, travel, food &#038; wine and clean air" href="https://www.starkinsider.com/lifestyle">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-158803"><a title="Tech stories, camera news &#038; reviews" href="https://www.starkinsider.com/tech">Filmmaking/Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-197903"><a title="Short films and experimental videos by Clinton Stark and Loni Stark" href="https://www.starkinsider.com/atelier-stark-films">Atelier Stark Films</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.starkinsider.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-213964" class="post-213964 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-tech tag-apple" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        <ul class="td-category"><li class="entry-category"><a  href="https://www.starkinsider.com/tech">Tech</a></li></ul>
                        <header>
                            <h1 class="entry-title">iOS 15: Apple Focus and grouped notifications based on location, time of day is pretty slick</h1>

                


                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.starkinsider.com/author/admin">Clinton Stark</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-07T10:55:23-07:00" >06.07.2021</time></span>                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-featured-image"><img width="681" height="383" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20681%20383'%3E%3C/svg%3E" data-lazy-srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/05/WWDC21-Apple-developers-conference-2021-schedule-681x383.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/05/WWDC21-Apple-developers-conference-2021-schedule-1200x675.jpg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/05/WWDC21-Apple-developers-conference-2021-schedule-768x432.jpg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/05/WWDC21-Apple-developers-conference-2021-schedule-1536x864.jpg 1536w, https://cloud.starkinsider.com/wp-content/uploads/2021/05/WWDC21-Apple-developers-conference-2021-schedule-640x360.jpg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/05/WWDC21-Apple-developers-conference-2021-schedule.jpg 1956w" data-lazy-sizes="(max-width: 681px) 100vw, 681px" alt="Apple’s all-online Worldwide Developers Conference kicks off June 7 with keynote address" title="Apple’s all-online Worldwide Developers Conference kicks off June 7 with keynote address" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/05/WWDC21-Apple-developers-conference-2021-schedule-681x383.jpg"/><noscript><img width="681" height="383" class="entry-thumb" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/05/WWDC21-Apple-developers-conference-2021-schedule-681x383.jpg" srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/05/WWDC21-Apple-developers-conference-2021-schedule-681x383.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/05/WWDC21-Apple-developers-conference-2021-schedule-1200x675.jpg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/05/WWDC21-Apple-developers-conference-2021-schedule-768x432.jpg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/05/WWDC21-Apple-developers-conference-2021-schedule-1536x864.jpg 1536w, https://cloud.starkinsider.com/wp-content/uploads/2021/05/WWDC21-Apple-developers-conference-2021-schedule-640x360.jpg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/05/WWDC21-Apple-developers-conference-2021-schedule.jpg 1956w" sizes="(max-width: 681px) 100vw, 681px" alt="Apple’s all-online Worldwide Developers Conference kicks off June 7 with keynote address" title="Apple’s all-online Worldwide Developers Conference kicks off June 7 with keynote address"/></noscript></div>
			
    <div class="td-post-content td-pb-padding-side">
        <p>CEO Tim Cook kicked off Apple&#8217;s annual developer conference after several creative mocked up versions of the opening as directed by various filmmakers. Once the real Tim Cook took the stage &#8212; in front of a packed auditorium of raucous emojis no less &#8212; it was time to get a sneak peek of the company&#8217;s flagship operating system, iOS.</p>
<p>As you might expect from a major release, iOS 15 features a lot of, well&#8230; features. Refreshed designs, fonts, apps, and collaboration tools are just a few of the overall things I noticed being discussed as part of the all-virtual WWDC21.</p>
<p>Major updates were showcased for the major apps including Apple Maps, Messages, FaceTime, Weather (new version looks aesthetically beautiful), Apple Music (Dolby Atmos available starting today), among others. As part of the macOS 12 Monterey preview Craig Federighi demonstrated Universal Control which enables you to use the same keyboard and mouse across Apple devices. A win for declutter fanatics everywhere.</p>
<p>However, of all the pretty impressive stuff Apple is working on and rolling out this year, the one new iOS feature that stood out to me as most innovative and something that might positively impact our daily lives and the way we interact with family and friends was something called &#8220;Focus.&#8221;</p>
<p>Focus is, as the name implies, a new feature set that enables you to prioritize your day. The idea is to minimize distractions. For example, if you&#8217;re at work, you might want to emphasize apps like the calendar, email, Slack, Messages and things like Dropbox or similar productivity on your iPhone home screen. While at home, entertainment and social might be more important with apps like Netflix, Whatsapp, and Facebook taking center stage.</p>
<p>So with iOS 15 you can setup Focus profiles, like so:</p>
<p><a href="https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-Focus-work-home-UI-update-scaled.jpg"><img class="aligncenter wp-image-213973" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20378'%3E%3C/svg%3E" alt="Apple Focus settings" width="500" height="378" data-lazy-srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/06/Apple-Focus-work-home-UI-update-681x515.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-Focus-work-home-UI-update-1200x908.jpg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/06/Apple-Focus-work-home-UI-update-768x581.jpg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-Focus-work-home-UI-update-1536x1162.jpg 1536w, https://cloud.starkinsider.com/wp-content/uploads/2021/06/Apple-Focus-work-home-UI-update-80x60.jpg 80w, https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-Focus-work-home-UI-update-640x484.jpg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-Focus-work-home-UI-update-scaled.jpg 1455w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2021/06/Apple-Focus-work-home-UI-update-681x515.jpg" /><noscript><img class="aligncenter wp-image-213973" src="https://cloud.starkinsider.com/wp-content/uploads/2021/06/Apple-Focus-work-home-UI-update-681x515.jpg" alt="Apple Focus settings" width="500" height="378" srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/06/Apple-Focus-work-home-UI-update-681x515.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-Focus-work-home-UI-update-1200x908.jpg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/06/Apple-Focus-work-home-UI-update-768x581.jpg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-Focus-work-home-UI-update-1536x1162.jpg 1536w, https://cloud.starkinsider.com/wp-content/uploads/2021/06/Apple-Focus-work-home-UI-update-80x60.jpg 80w, https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-Focus-work-home-UI-update-640x484.jpg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-Focus-work-home-UI-update-scaled.jpg 1455w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a></p>
<p>Then, if Apple knows you&#8217;re at work (an actual office!) then it will adjust your home screen accordingly &#8212; Do Not Disturb, Personal, Work, Sleep. You can also base this identity shift on time of day. And Apple will offer suggestions:</p>
<p><a href="https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Focus-location-time-of-day-scaled.jpg"><img class="aligncenter wp-image-213974" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20499%20282'%3E%3C/svg%3E" alt="Focus - Do Not Disturb, Personal, Work, Sleep profiles" width="499" height="282" data-lazy-srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Focus-location-time-of-day-681x385.jpg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/06/Focus-location-time-of-day-1200x678.jpg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/06/Focus-location-time-of-day-768x434.jpg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/06/Focus-location-time-of-day-1536x868.jpg 1536w, https://cloud.starkinsider.com/wp-content/uploads/2021/06/Focus-location-time-of-day-640x362.jpg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/06/Focus-location-time-of-day-1021x580.jpg 1021w, https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Focus-location-time-of-day-scaled.jpg 1947w" data-lazy-sizes="(max-width: 499px) 100vw, 499px" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Focus-location-time-of-day-681x385.jpg" /><noscript><img class="aligncenter wp-image-213974" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Focus-location-time-of-day-681x385.jpg" alt="Focus - Do Not Disturb, Personal, Work, Sleep profiles" width="499" height="282" srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Focus-location-time-of-day-681x385.jpg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/06/Focus-location-time-of-day-1200x678.jpg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/06/Focus-location-time-of-day-768x434.jpg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/06/Focus-location-time-of-day-1536x868.jpg 1536w, https://cloud.starkinsider.com/wp-content/uploads/2021/06/Focus-location-time-of-day-640x362.jpg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/06/Focus-location-time-of-day-1021x580.jpg 1021w, https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Focus-location-time-of-day-scaled.jpg 1947w" sizes="(max-width: 499px) 100vw, 499px" /></noscript></a></p>
<p>That&#8217;s pretty neat. It&#8217;s sort of like the active version of Screen Time. Yes, it&#8217;s good to know how much time we&#8217;re spending weekly on various apps, but now it&#8217;s even better as iOS will help us actively manage where we spend that time. Doom scrolling is something we all want to avoid. Here&#8217;s <a href="https://www.psychologytoday.com/us/blog/why-bad-looks-good/201807/how-your-cell-phone-habits-impact-your-productivity">an interesting article on Psychology Today that reveals the potential negative effects of being distracted by our phones</a>, and how it can disrupt our &#8220;flow&#8221; and ability to sustain prolonged periods of work.</p>
<p>In addition, Apple showed updated notifications, and I think these go hand-in-hand with the new Focus feature. You can choose to group notifications and de-prioritize their delivery quietly so you&#8217;re not constantly pinged and vibrated throughout the day. Instead they accumulate into a widget where they&#8217;re ready to be viewed when your schedule allows.</p>
<p><a href="https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-notifications-guide-focus-widgets.jpg"><img class="aligncenter wp-image-213977" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20301'%3E%3C/svg%3E" alt="Apple Notifications iOS 15 - morning summary, messages notify away, Focus profiles" width="500" height="301" data-lazy-srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-notifications-guide-focus-widgets-681x410.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-notifications-guide-focus-widgets-1200x723.jpg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-notifications-guide-focus-widgets-768x463.jpg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/06/Apple-notifications-guide-focus-widgets-1536x925.jpg 1536w, https://cloud.starkinsider.com/wp-content/uploads/2021/06/Apple-notifications-guide-focus-widgets-640x386.jpg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-notifications-guide-focus-widgets.jpg 1826w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-notifications-guide-focus-widgets-681x410.jpg" /><noscript><img class="aligncenter wp-image-213977" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-notifications-guide-focus-widgets-681x410.jpg" alt="Apple Notifications iOS 15 - morning summary, messages notify away, Focus profiles" width="500" height="301" srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-notifications-guide-focus-widgets-681x410.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-notifications-guide-focus-widgets-1200x723.jpg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-notifications-guide-focus-widgets-768x463.jpg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/06/Apple-notifications-guide-focus-widgets-1536x925.jpg 1536w, https://cloud.starkinsider.com/wp-content/uploads/2021/06/Apple-notifications-guide-focus-widgets-640x386.jpg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-notifications-guide-focus-widgets.jpg 1826w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a></p>
<p>Grouped notifications can even be scheduled to appear in a sort of guide-like format. You might want to see a summary at, say, 8am, and then another summary at the end of your day. That&#8217;s also a pretty neat concept, that from what I could see at the WWDC21 keynote looks quite useful in everyday life.</p>
<blockquote>
<h2><strong><a href="https://www.starkinsider.com"><img class="alignright wp-image-206337" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2068'%3E%3C/svg%3E" alt="Stark Insider - Tech news, Tesla, Peloton, Silicon Valley and cameras" width="100" height="68" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2020/10/Stark-Insider-Favicon-2020-200x200-1.png" /><noscript><img class="alignright wp-image-206337" src="https://cloud.starkinsider.com/wp-content/uploads/2020/10/Stark-Insider-Favicon-2020-200x200-1.png" alt="Stark Insider - Tech news, Tesla, Peloton, Silicon Valley and cameras" width="100" height="68" /></noscript></a>WWDC21: Major Developments Summary</strong></h2>
<p><em>Summary of updates to iOS 15, iPadOS 15, macOS Monterey, watchOS 8. Click image below for more.</em></p>
<p><a href="https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-WWDC21-major-developments-summary-scaled.jpg"><img class="alignnone wp-image-214017" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20309%201320'%3E%3C/svg%3E" alt="Announcing exciting updates to iOS, iPadOS, macOS, and watchOS. Bringing amazing new capabilities to you and your devices." width="309" height="1320" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-WWDC21-major-developments-summary-681x2492.jpg" /><noscript><img class="alignnone wp-image-214017" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/06/Apple-WWDC21-major-developments-summary-681x2492.jpg" alt="Announcing exciting updates to iOS, iPadOS, macOS, and watchOS. Bringing amazing new capabilities to you and your devices." width="309" height="1320" /></noscript></a></p></blockquote>
<p>There&#8217;s a lot to dig through today if you&#8217;re an Apple user (or developer). Updates not only for iOS, but also for iPadOS (15), watchOS (8), tvOS (15) and macOS (12 Monterey).</p>
<p>Yet from what I&#8217;ve seen so far the Focus and grouped notifications look slick and well designed, and stand out among a slew of updates. A minor feature that can help positively impact how we use our device to be more productive &#8212; and not let technology over-run us with too many lo-fi distractions.</p>
    </div>


    <footer>
        
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.starkinsider.com/tag/apple">Apple</a></li></ul>        </div>

        <div class="author-box-wrap"><a href="https://www.starkinsider.com/author/admin"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/470b4cfeb30f29e07e15ba90ac2b47ed?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/470b4cfeb30f29e07e15ba90ac2b47ed?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/470b4cfeb30f29e07e15ba90ac2b47ed?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/470b4cfeb30f29e07e15ba90ac2b47ed?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.starkinsider.com/author/admin">Clinton Stark</a></span></div><div class="td-author-description">Clinton directs and shoots <a href="https://www.vimeo.com/starkinsider">videos for Stark Insider</a>. Passions include San Francisco arts, Silicon Valley, tech, and camera gear. <b>Peloton:</b> ClintTheMint. <b>More about Clinton Stark:</b> <a href="https://www.starkinsider.com/about/clinton-stark">Bio</a> | <a href="https://www.imdb.com/name/nm7849079/">IMDB</a> | <a href="https://www.starkinsider.com/camera-gear-list-shooting-video-clinton-stark">Gear</a></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/clintonstark" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/starkinsider" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/starkinsider" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Clinton Stark"></span><meta itemprop="datePublished" content="2021-06-07T10:55:23-07:00"><meta itemprop="dateModified" content="2021-06-07T19:06:36-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.starkinsider.com/2021/06/ios-15-apple-focus-and-grouped-notifications-based-on-location-time-of-day-is-pretty-slick.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png"></span><meta itemprop="name" content="Stark Insider"></span><meta itemprop="headline " content="iOS 15: Apple Focus and grouped notifications based on location, time of day is pretty slick"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cloud.starkinsider.com/wp-content/uploads/2021/05/WWDC21-Apple-developers-conference-2021-schedule.jpg"><meta itemprop="width" content="1956"><meta itemprop="height" content="1100"></span>    </footer>


                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:20px;display: block;width:100%;margin-left:auto;margin-right:auto;"><a href="https://www.youtube.com/subscription_center?add_user=starksilvercreek" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Stark Insider. Loni Stark in A West Coast Adventure. A Lifetime in the Making." style="width:300px;height:300px;" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2020/11/stark-insider-loni-stark-in-a-west-coast-adventure-film-300x300-1.jpg"/><noscript><img src="https://cloud.starkinsider.com/wp-content/uploads/2020/11/stark-insider-loni-stark-in-a-west-coast-adventure-film-300x300-1.jpg" alt="Stark Insider. Loni Stark in A West Coast Adventure. A Lifetime in the Making." style="width:300px;height:300px;"/></noscript></a></div>
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span8">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.starkinsider.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://cloud.starkinsider.com/wp-content/uploads/2020/12/Stark-Insider-is-All-Things-West-Coast-Footer-Retina@2x.png" alt="Stark Insider - All Things West Coast" title="" width="" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2020/12/Stark-Insider-is-All-Things-West-Coast-Footer-Retina@2x.png" /><noscript><img class="td-retina-data" src="https://cloud.starkinsider.com/wp-content/uploads/2020/12/Stark-Insider-is-All-Things-West-Coast-Footer-Retina@2x.png" data-retina="https://cloud.starkinsider.com/wp-content/uploads/2020/12/Stark-Insider-is-All-Things-West-Coast-Footer-Retina@2x.png" alt="Stark Insider - All Things West Coast" title="" width="" /></noscript></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 style="text-align: center; font-size: 22px; line-height: 24px; letter-spacing: 1px;"><span style="color: #fff;"><em>A WEST COAST ADVENTURE</em></span></h3>
<h3 style="text-align: center; font-size: 22px; line-height: 24px;  letter-spacing: 1px;margin-bottom:140px"><span style="color: #fff;"><em>A LIFETIME IN THE MAKING</em></span></h3></div></aside>		</div>

		<div class="td-pb-span4">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-183438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-183438"><a href="https://www.starkinsider.com">STARK INSIDER</a></li>
<li id="menu-item-161130" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161130"><a href="/about/samples-and-product-review-policy">Samples Policy &#038; Shipping Address</a></li>
<li id="menu-item-161129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161129"><a href="/about/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-161128" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161128"><a href="/about/advertising">Advertise</a></li>
<li id="menu-item-161127" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161127"><a href="/about/contact">Contact</a></li>
<li id="menu-item-161126" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161126"><a href="/about">About</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2005-2021 BLG Media LLC. v14                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2020
        Version: 4.9.6 (rara)
        Deploy mode: deploy
        
        uid: 60c038062a28f
    -->

    <script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://cloud2.starkinsider.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.6' id='td-site-min-js'></script>
<script type='text/javascript' src='https://cloud2.starkinsider.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.8,'overlayColor':'#000','showCloseButton':true,'padding':1,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'none','transitionOut':'none','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>

<!-- JS generated by theme -->

<script>
    
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cloud2.starkinsider.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://cloud2.starkinsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7COpen+Sans+Condensed%3A400%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.6' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css'  href='https://cloud2.starkinsider.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/themes/Newsmag/style.css?ver=1622158776' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/themes/Newsmag-child/style.css?ver=1622158776' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='js_composer_front-css'  href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1622158776' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=1622158776' type='text/css' media='all' /></noscript></body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 3392 objects (11 MB) from Redis using PhpRedis (v5.1.1).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1623209990 -->