<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Fabulous Two-fer Girlfriend Getaway to Florida’s Historic Coast Part 1: Ponte Vedra Beach | Stark Insider</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7COpen%20Sans%20Condensed%3A400%7CRoboto%20Condensed%3A400%2C500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7COpen%20Sans%20Condensed%3A400%7CRoboto%20Condensed%3A400%2C500%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7COpen%20Sans%20Condensed%3A400%7CRoboto%20Condensed%3A400%2C500%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.starkinsider.com/xmlrpc.php" />
    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/www.starkinsider.com\/2021\/11\/travel-guide-tips-florida-ponte-vedra-beach.html?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://cloud.starkinsider.com/favicon.ico"><link rel="apple-touch-icon" sizes="76x76" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-76px.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-120px.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-152px.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-114px.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-144px.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.5 (Yoast SEO v17.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Touring the ultimate seaside getaway." />
	<link rel="canonical" href="https://www.starkinsider.com/2021/11/travel-guide-tips-florida-ponte-vedra-beach.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fabulous Two-fer Girlfriend Getaway to Florida’s Historic Coast Part 1: Ponte Vedra Beach" />
	<meta property="og:description" content="Touring the ultimate seaside getaway." />
	<meta property="og:url" content="https://www.starkinsider.com/2021/11/travel-guide-tips-florida-ponte-vedra-beach.html" />
	<meta property="og:site_name" content="Stark Insider" />
	<meta property="article:published_time" content="2021-11-09T17:48:28+00:00" />
	<meta property="article:modified_time" content="2021-11-09T17:49:19+00:00" />
	<meta property="og:image" content="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/vedra-beach.jpeg" />
	<meta property="og:image:width" content="1466" />
	<meta property="og:image:height" content="1100" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@starkinsider" />
	<meta name="twitter:site" content="@starkinsider" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Janice Nieder" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.starkinsider.com/#organization","name":"Stark Insider","url":"https://www.starkinsider.com/","sameAs":["https://www.youtube.com/user/starksilvercreek/","https://twitter.com/starkinsider"],"logo":{"@type":"ImageObject","@id":"https://www.starkinsider.com/#logo","inLanguage":"en-US","url":"https://cloud2.starkinsider.com/wp-content/uploads/2018/12/Stark-Insider-Logo-Retina.png","contentUrl":"https://cloud2.starkinsider.com/wp-content/uploads/2018/12/Stark-Insider-Logo-Retina.png","width":501,"height":136,"caption":"Stark Insider"},"image":{"@id":"https://www.starkinsider.com/#logo"}},{"@type":"WebSite","@id":"https://www.starkinsider.com/#website","url":"https://www.starkinsider.com/","name":"Stark Insider","description":"Arts, Film, Tech &amp; Lifestyle","publisher":{"@id":"https://www.starkinsider.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.starkinsider.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.starkinsider.com/2021/11/travel-guide-tips-florida-ponte-vedra-beach.html#primaryimage","inLanguage":"en-US","url":"https://cloud2.starkinsider.com/wp-content/uploads/2021/11/vedra-beach.jpeg","contentUrl":"https://cloud2.starkinsider.com/wp-content/uploads/2021/11/vedra-beach.jpeg","width":1466,"height":1100,"caption":"Easy social distancing at Ponte Vedra Beach"},{"@type":"WebPage","@id":"https://www.starkinsider.com/2021/11/travel-guide-tips-florida-ponte-vedra-beach.html#webpage","url":"https://www.starkinsider.com/2021/11/travel-guide-tips-florida-ponte-vedra-beach.html","name":"Fabulous Two-fer Girlfriend Getaway to Florida\u2019s Historic Coast Part 1: Ponte Vedra Beach | Stark Insider","isPartOf":{"@id":"https://www.starkinsider.com/#website"},"primaryImageOfPage":{"@id":"https://www.starkinsider.com/2021/11/travel-guide-tips-florida-ponte-vedra-beach.html#primaryimage"},"datePublished":"2021-11-09T17:48:28+00:00","dateModified":"2021-11-09T17:49:19+00:00","description":"Touring the ultimate seaside getaway.","breadcrumb":{"@id":"https://www.starkinsider.com/2021/11/travel-guide-tips-florida-ponte-vedra-beach.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.starkinsider.com/2021/11/travel-guide-tips-florida-ponte-vedra-beach.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.starkinsider.com/2021/11/travel-guide-tips-florida-ponte-vedra-beach.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.starkinsider.com/"},{"@type":"ListItem","position":2,"name":"Fabulous Two-fer Girlfriend Getaway to Florida\u2019s Historic Coast Part 1: Ponte Vedra Beach"}]},{"@type":"Article","@id":"https://www.starkinsider.com/2021/11/travel-guide-tips-florida-ponte-vedra-beach.html#article","isPartOf":{"@id":"https://www.starkinsider.com/2021/11/travel-guide-tips-florida-ponte-vedra-beach.html#webpage"},"author":{"@id":"https://www.starkinsider.com/#/schema/person/0c4b604ea058536e2bc89a200c8a1b14"},"headline":"Fabulous Two-fer Girlfriend Getaway to Florida\u2019s Historic Coast Part 1: Ponte Vedra Beach","datePublished":"2021-11-09T17:48:28+00:00","dateModified":"2021-11-09T17:49:19+00:00","mainEntityOfPage":{"@id":"https://www.starkinsider.com/2021/11/travel-guide-tips-florida-ponte-vedra-beach.html#webpage"},"wordCount":1480,"publisher":{"@id":"https://www.starkinsider.com/#organization"},"image":{"@id":"https://www.starkinsider.com/2021/11/travel-guide-tips-florida-ponte-vedra-beach.html#primaryimage"},"thumbnailUrl":"https://cloud2.starkinsider.com/wp-content/uploads/2021/11/vedra-beach.jpeg","articleSection":["Travel"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.starkinsider.com/#organization"}},{"@type":"Person","@id":"https://www.starkinsider.com/#/schema/person/0c4b604ea058536e2bc89a200c8a1b14","name":"Janice Nieder","image":{"@type":"ImageObject","@id":"https://www.starkinsider.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9cd828c51c206b1ea9786d25d72dab09?s=96&d=identicon&r=pg","contentUrl":"https://secure.gravatar.com/avatar/9cd828c51c206b1ea9786d25d72dab09?s=96&d=identicon&r=pg","caption":"Janice Nieder"},"description":"Janice Nieder could be the love child of Indiana Jones and Julia Child. Previously a specialty food consultant in NYC, Janice is currently a San Francisco-based culinary tourism writer who has wined &amp; dined her way through 80 countries. To keep things in balance, Janice also enjoys writing about her Girlfriend Getaways which include spa visits, soft-core adventure, cultural events, shopping, boutique hotels, and chef interviews.","url":"https://www.starkinsider.com/author/janice"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.starkinsider.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cloud.starkinsider.com' />
<link rel='dns-prefetch' href='//cloud2.starkinsider.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//cloud.starkinsider.com' rel='preconnect' />
<link href='//cloud2.starkinsider.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Stark Insider &raquo; Feed" href="https://www.starkinsider.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Stark Insider &raquo; Comments Feed" href="https://www.starkinsider.com/comments/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://cloud2.starkinsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<link rel='preload'   href='https://cloud2.starkinsider.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-content{border-color:#303030;}
</style>
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/themes/Newsmag/style.css?ver=1631588978' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/themes/Newsmag-child/style.css?ver=1631588978' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1631588978' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=1631588978' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://cloud2.starkinsider.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cloud2.starkinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.starkinsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.starkinsider.com/wp-json/wp/v2/posts/216090" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.starkinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cloud2.starkinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.starkinsider.com/?p=216090' />
<link rel="alternate" type="application/json+oembed" href="https://www.starkinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.starkinsider.com%2F2021%2F11%2Ftravel-guide-tips-florida-ponte-vedra-beach.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.starkinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.starkinsider.com%2F2021%2F11%2Ftravel-guide-tips-florida-ponte-vedra-beach.html&#038;format=xml" />

<link rel="preload" as="font" href="https://cloud2.starkinsider.com/wp-content/themes/Newsmag/images/icons/newsmag.woff" crossorigin>
<link rel="preload" as="font" href="https://cloud2.starkinsider.com/wp-content/themes/Newsmag/images/icons/newsmag.woff?14" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.starkinsider.com\/wp-admin\/","wpRestNonce":"b6c1e62702","wpRestUrl":"https:\/\/www.starkinsider.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.starkinsider.com/2021/11/travel-guide-tips-florida-ponte-vedra-beach.html?amp"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.starkinsider.com/2021/11/travel-guide-tips-florida-ponte-vedra-beach.html?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="rocketlazyloadscript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-4059533-6', 'auto');
ga('send', 'pageview');
ga('set', 'displayFeaturesTask', null);
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-Y23FPEJW9Q"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-Y23FPEJW9Q');
</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-216090 single-format-standard travel-guide-tips-florida-ponte-vedra-beach global-block-template-1 single_template_6 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
    
        <div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div>

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/starkinsider" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.vimeo.com/starkinsider" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/subscription_center?add_user=starksilvercreek" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-stark-insider-container"><ul id="menu-stark-insider" class="td-mobile-main-menu"><li id="menu-item-170508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-170508"><a title="Indie film, music, arts in San Francisco" href="https://www.starkinsider.com/culture">Culture</a></li>
<li id="menu-item-205382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-205382"><a title="Fitness, travel, food &#038; wine and clean air" href="https://www.starkinsider.com/lifestyle">Lifestyle</a></li>
<li id="menu-item-158803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158803"><a title="Tech stories, camera news &#038; reviews" href="https://www.starkinsider.com/tech">Filmmaking/Tech</a></li>
<li id="menu-item-197903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197903"><a title="Short films and experimental videos by Clinton Stark and Loni Stark" href="https://www.starkinsider.com/atelier-stark-films">Atelier Stark Films</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.starkinsider.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-4">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/starkinsider" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.vimeo.com/starkinsider" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/subscription_center?add_user=starksilvercreek" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-stark-insider-top" class="top-header-menu"><li id="menu-item-158883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-158883"><a title="About Stark Insider" href="/about">About</a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.starkinsider.com/about/privacy-policy">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.starkinsider.com/">
            <img class="td-retina-data" data-retina="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Stark Insider - Arts, Film, Tech & Lifestyle" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png"/><noscript><img class="td-retina-data" data-retina="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png" alt="Stark Insider - Arts, Film, Tech & Lifestyle"/></noscript>
            <span class="td-visual-hidden">Stark Insider</span>
        </a>
        </div>
    <div class="menu-stark-insider-container"><ul id="menu-stark-insider-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-170508"><a title="Indie film, music, arts in San Francisco" href="https://www.starkinsider.com/culture">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-205382"><a title="Fitness, travel, food &#038; wine and clean air" href="https://www.starkinsider.com/lifestyle">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158803"><a title="Tech stories, camera news &#038; reviews" href="https://www.starkinsider.com/tech">Filmmaking/Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-197903"><a title="Short films and experimental videos by Clinton Stark and Loni Stark" href="https://www.starkinsider.com/atelier-stark-films">Atelier Stark Films</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.starkinsider.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><article id="post-216090" class="td-post-template-6 post-216090 post type-post status-publish format-standard has-post-thumbnail hentry category-travel" itemscope itemtype="https://schema.org/Article">


    <div class="template6-header">
        <div class="td-post-header td-container td-parallax-header" id="td_parallax_header_6">

            <header class="td-pb-padding-side">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.starkinsider.com/lifestyle">Lifestyle</a></li><li class="entry-category"><a  href="https://www.starkinsider.com/lifestyle/travel">Travel</a></li></ul>                <h1 class="entry-title">Fabulous Two-fer Girlfriend Getaway to Florida’s Historic Coast Part 1: Ponte Vedra Beach</h1>

                                    <p class="td-post-sub-title">Touring the ultimate seaside getaway.</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.starkinsider.com/author/janice">Janice Nieder</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-09T09:48:28-08:00" >11.09.2021</time></span>                                    </div>
                <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
            </header>
        </div>
    </div>


    <div class="template6-content">
        <div class=" td-container">
            <div class="td-container-border">
                <div class="td-pb-row">
                                                    <div class="td-pb-span8 td-main-content" role="main">
                                    <div class="td-ss-main-content">
                                        

			

    <div class="td-post-content td-pb-padding-side">
        <p>If you’re trying to plan an escape-the-cold, beach getaway, but your bestie thrives on exploring a new city filled with eclectic shops and galleries, a thriving local food scene, plenty of cultural offerings, AND she wants it all walking distance, well, things can get a bit challenging.</p>
<p>Instead of taking separate vacas, I found the perfect answer. Remember that old slogan for Doublemint gum?</p>
<p>&#8220;Double Your Pleasure; Double Your Fun&#8221;&#8221; That’s exactly what you’ll find on Florida’s Historic Coast when you split your time between relaxing on the gorgeous beaches at Ponte Vedra, and exploring St. Augustine, aka &#8220;the oldest city in the United States.&#8221;</p>
<figure id="attachment_216118" aria-describedby="caption-attachment-216118" style="width: 640px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-216118 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20427'%3E%3C/svg%3E" alt="" width="640" height="427" data-lazy-srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Ladies-shopping-on-Aviles-Street_Credit-as-provided-by-FloridasHistoricCoast.com-rgb_l-1200x800.jpg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Ladies-shopping-on-Aviles-Street_Credit-as-provided-by-FloridasHistoricCoast.com-rgb_l-681x454.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Ladies-shopping-on-Aviles-Street_Credit-as-provided-by-FloridasHistoricCoast.com-rgb_l-768x512.jpg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/Ladies-shopping-on-Aviles-Street_Credit-as-provided-by-FloridasHistoricCoast.com-rgb_l-1536x1024.jpg 1536w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/Ladies-shopping-on-Aviles-Street_Credit-as-provided-by-FloridasHistoricCoast.com-rgb_l-640x427.jpg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Ladies-shopping-on-Aviles-Street_Credit-as-provided-by-FloridasHistoricCoast.com-rgb_l-scaled.jpg 1650w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Ladies-shopping-on-Aviles-Street_Credit-as-provided-by-FloridasHistoricCoast.com-rgb_l-1200x800.jpg" /><noscript><img class=" td-post-image-full wp-image-216118 size-large" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Ladies-shopping-on-Aviles-Street_Credit-as-provided-by-FloridasHistoricCoast.com-rgb_l-1200x800.jpg" alt="" width="640" height="427" srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Ladies-shopping-on-Aviles-Street_Credit-as-provided-by-FloridasHistoricCoast.com-rgb_l-1200x800.jpg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Ladies-shopping-on-Aviles-Street_Credit-as-provided-by-FloridasHistoricCoast.com-rgb_l-681x454.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Ladies-shopping-on-Aviles-Street_Credit-as-provided-by-FloridasHistoricCoast.com-rgb_l-768x512.jpg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/Ladies-shopping-on-Aviles-Street_Credit-as-provided-by-FloridasHistoricCoast.com-rgb_l-1536x1024.jpg 1536w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/Ladies-shopping-on-Aviles-Street_Credit-as-provided-by-FloridasHistoricCoast.com-rgb_l-640x427.jpg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Ladies-shopping-on-Aviles-Street_Credit-as-provided-by-FloridasHistoricCoast.com-rgb_l-scaled.jpg 1650w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-216118" class="wp-caption-text">Great shopping in St. Augustine, courtesy of <a href="http://www.FloridasHistoricCoast.com">FloridasHistoricCoast.com</a></figcaption></figure>
<p>Two completely different travel experiences begin with a flight to Jacksonville. Barely a 30-minute drive brings you to Ponte Vedra and about then another half-hour to St Augustine. So your only conundrum will be, do you want to chill out at Ponte Vedra and then run around discovering St. Augustine’s many offerings (as we did) or vice-versa? There is so much to see and do there that I think next time I would reverse the order.</p>
<figure id="attachment_216119" aria-describedby="caption-attachment-216119" style="width: 640px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-216119 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20526'%3E%3C/svg%3E" alt="" width="640" height="526" data-lazy-srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/IMG_6287-1200x987.jpeg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/IMG_6287-681x560.jpeg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/IMG_6287-768x632.jpeg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/IMG_6287-1536x1263.jpeg 1536w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/IMG_6287-640x526.jpeg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/IMG_6287-scaled.jpeg 1338w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/IMG_6287-1200x987.jpeg" /><noscript><img class=" td-post-image-full wp-image-216119 size-large" src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/IMG_6287-1200x987.jpeg" alt="" width="640" height="526" srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/IMG_6287-1200x987.jpeg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/IMG_6287-681x560.jpeg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/IMG_6287-768x632.jpeg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/IMG_6287-1536x1263.jpeg 1536w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/IMG_6287-640x526.jpeg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/IMG_6287-scaled.jpeg 1338w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-216119" class="wp-caption-text">Alligator fountain marks the way to the check-in at Ponte Vedra Inn &amp; Golf</figcaption></figure>
<h2><strong>Ponte Vedra Inn &amp; Club</strong></h2>
<p>Since I’m not remotely a golfer, I had never heard of this area but from the minute I arrived at the <a href="https://www.pontevedra.com/">Ponte Vedra Inn &amp; Club</a>, I fell head over heels in love with it! Their tag line, “Setting the Standard of Excellence for Iconic Florida Beach Resorts Since 1928” is not hyperbole but simply states the absolute truth.</p>
<figure id="attachment_216094" aria-describedby="caption-attachment-216094" style="width: 640px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-216094 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20496'%3E%3C/svg%3E" alt="" width="640" height="496" data-lazy-srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/vedra-pool-1200x930.jpeg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/vedra-pool-681x528.jpeg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/vedra-pool-768x595.jpeg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/vedra-pool-640x496.jpeg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/vedra-pool.jpeg 1420w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/vedra-pool-1200x930.jpeg" /><noscript><img class=" td-post-image-full wp-image-216094 size-large" src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/vedra-pool-1200x930.jpeg" alt="" width="640" height="496" srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/vedra-pool-1200x930.jpeg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/vedra-pool-681x528.jpeg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/vedra-pool-768x595.jpeg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/vedra-pool-640x496.jpeg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/vedra-pool.jpeg 1420w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-216094" class="wp-caption-text">Lap pool was happily, Adults Only!</figcaption></figure>
<p>From the moment you enter the historic lobby, their well-trained staff exudes gracious Southern hospitality, which is just one of the many reasons this five-diamond resort repeatedly welcomes back generations of families.</p>
<figure id="attachment_216107" aria-describedby="caption-attachment-216107" style="width: 640px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-216107 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20476'%3E%3C/svg%3E" alt="" width="640" height="476" data-lazy-srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/vedra-good-old-days-1200x892.jpg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/vedra-good-old-days-681x506.jpg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/vedra-good-old-days-768x571.jpg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/vedra-good-old-days-80x60.jpg 80w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/vedra-good-old-days-238x178.jpg 238w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/vedra-good-old-days-265x198.jpg 265w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/vedra-good-old-days-640x476.jpg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/vedra-good-old-days.jpg 1480w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/vedra-good-old-days-1200x892.jpg" /><noscript><img class=" td-post-image-full wp-image-216107 size-large" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/vedra-good-old-days-1200x892.jpg" alt="" width="640" height="476" srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/vedra-good-old-days-1200x892.jpg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/vedra-good-old-days-681x506.jpg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/vedra-good-old-days-768x571.jpg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/vedra-good-old-days-80x60.jpg 80w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/vedra-good-old-days-238x178.jpg 238w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/vedra-good-old-days-265x198.jpg 265w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/vedra-good-old-days-640x476.jpg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/vedra-good-old-days.jpg 1480w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-216107" class="wp-caption-text">One of their early brochures</figcaption></figure>
<p>They offer something for everyone including world-class golf, tennis, a state-of-the-art fitness center, glamorous spa, four swimming pools, as well as a variety of gourmet dining experiences.</p>
<figure id="attachment_216121" aria-describedby="caption-attachment-216121" style="width: 640px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-216121 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20497'%3E%3C/svg%3E" alt="" width="640" height="497" data-lazy-srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/IMG_6237-1200x932.jpeg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/IMG_6237-681x529.jpeg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/IMG_6237-768x596.jpeg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/IMG_6237-640x497.jpeg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/IMG_6237.jpeg 1416w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/IMG_6237-1200x932.jpeg" /><noscript><img class=" td-post-image-full wp-image-216121 size-large" src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/IMG_6237-1200x932.jpeg" alt="" width="640" height="497" srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/IMG_6237-1200x932.jpeg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/IMG_6237-681x529.jpeg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/IMG_6237-768x596.jpeg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/IMG_6237-640x497.jpeg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/IMG_6237.jpeg 1416w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-216121" class="wp-caption-text">Humongous bathroom</figcaption></figure>
<p>Almost all of their 262 sophisticated, yet never stuffy, rooms face the Atlantic Ocean. My love intensified once I entered my expansive beach-blue room sporting one of the most well-appointed bathrooms I’ve ever seen. I was particularly fond of the soaking tub that faced the ocean.</p>
<blockquote class="td_pull_quote td_pull_center"><p>I slipped off my shoes to walk along the pristine beach, where I happily observed more bright yellow umbrellas than people.</p></blockquote>
<p>I had a real Zen moment, sipping wine on my private patio, just steps from the white-quartz, sandy beach, watching the every-changing ocean views while listening to the breaking waves.</p>
<figure id="attachment_216120" aria-describedby="caption-attachment-216120" style="width: 640px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-216120 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20539'%3E%3C/svg%3E" alt="" width="640" height="539" data-lazy-srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/beach-1-1-1200x1010.jpeg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/beach-1-1-681x573.jpeg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/beach-1-1-768x647.jpeg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/beach-1-1-640x539.jpeg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/beach-1-1.jpeg 1306w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/beach-1-1-1200x1010.jpeg" /><noscript><img class=" td-post-image-full wp-image-216120 size-large" src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/beach-1-1-1200x1010.jpeg" alt="" width="640" height="539" srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/beach-1-1-1200x1010.jpeg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/beach-1-1-681x573.jpeg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/beach-1-1-768x647.jpeg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/beach-1-1-640x539.jpeg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/beach-1-1.jpeg 1306w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-216120" class="wp-caption-text">Miles of near-empty beach to walk</figcaption></figure>
<p>After reaching my state of enlightenment, I slipped off my shoes to walk along the pristine beach, where I happily observed more bright yellow umbrellas than people.</p>
<figure id="attachment_216097" aria-describedby="caption-attachment-216097" style="width: 681px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-216097 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20681%20454'%3E%3C/svg%3E" alt="" width="681" height="454" data-lazy-srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Sharks-teeth-courtesy-of-Floridashistoriccoast-681x454.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Sharks-teeth-courtesy-of-Floridashistoriccoast-768x512.jpg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/Sharks-teeth-courtesy-of-Floridashistoriccoast-640x427.jpg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Sharks-teeth-courtesy-of-Floridashistoriccoast.jpg 1000w" data-lazy-sizes="(max-width: 681px) 100vw, 681px" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Sharks-teeth-courtesy-of-Floridashistoriccoast-681x454.jpg" /><noscript><img class=" td-post-image-full wp-image-216097 size-medium" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Sharks-teeth-courtesy-of-Floridashistoriccoast-681x454.jpg" alt="" width="681" height="454" srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Sharks-teeth-courtesy-of-Floridashistoriccoast-681x454.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Sharks-teeth-courtesy-of-Floridashistoriccoast-768x512.jpg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/Sharks-teeth-courtesy-of-Floridashistoriccoast-640x427.jpg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Sharks-teeth-courtesy-of-Floridashistoriccoast.jpg 1000w" sizes="(max-width: 681px) 100vw, 681px" /></noscript><figcaption id="caption-attachment-216097" class="wp-caption-text">Shark&#8217;s teeth, courtesy of Floridashistoriccoast.com</figcaption></figure>
<blockquote>
<h3><strong><a href="https://www.starkinsider.com"><img class="alignright wp-image-206337" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2056'%3E%3C/svg%3E" alt="Stark Insider - Arts, Film, Tech &amp; LifestyleStark Insider - Arts, Film, Tech &amp; Lifestyle" width="80" height="56" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2020/10/Stark-Insider-Favicon-2020-200x200-1.png" /><noscript><img class="alignright wp-image-206337" src="https://cloud.starkinsider.com/wp-content/uploads/2020/10/Stark-Insider-Favicon-2020-200x200-1.png" alt="Stark Insider - Arts, Film, Tech &amp; LifestyleStark Insider - Arts, Film, Tech &amp; Lifestyle" width="80" height="56" /></noscript></a></strong><strong>Insider Tip:</strong></h3>
<p>Instead of combing the beach for shells, why not try your luck hunting for shark teeth. A local shared that it’s best to walk along the waterline at low tide, particularly after a big storm, and keep your eyes peeled for shiny black triangle shapes. Some people prefer a scoop and sift method for gathering these treasures.</p></blockquote>
<p><strong> <img class=" td-post-image-full alignnone wp-image-216122 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20857'%3E%3C/svg%3E" alt="" width="640" height="857" data-lazy-srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/spa-1-1200x1606.jpeg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/spa-1-681x911.jpeg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/spa-1-768x1028.jpeg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/spa-1-1148x1536.jpeg 1148w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/spa-1-640x856.jpeg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/spa-1.jpeg 1100w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/spa-1-1200x1606.jpeg" /><noscript><img class=" td-post-image-full alignnone wp-image-216122 size-large" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/spa-1-1200x1606.jpeg" alt="" width="640" height="857" srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/spa-1-1200x1606.jpeg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/spa-1-681x911.jpeg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/spa-1-768x1028.jpeg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/spa-1-1148x1536.jpeg 1148w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/spa-1-640x856.jpeg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/spa-1.jpeg 1100w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></strong></p>
<h2><strong>Work it Out, or Not</strong></h2>
<p>After a long plane ride, a visit to the resort’s 30,000 square foot Spa, adorned with stunning flower arrangements, marble statues, and cascading waterfalls will have you whimpering with delight. Offering over 100 pampering treatments, it’s no wonder that The Spa has received rave reviews from Oprah, Best Spas USA, and many other wellness authorities. You can easily while away a day here, taking full advantage of the private swimming pool, therapy grottos, couples suites, relaxation rooms, and a healthy Spa Café.</p>
<figure id="attachment_216095" aria-describedby="caption-attachment-216095" style="width: 640px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-216095 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20500'%3E%3C/svg%3E" alt="" width="640" height="500" data-lazy-srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Gym-2018-Cybex_Medium-Size-1200x938.jpg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/Gym-2018-Cybex_Medium-Size-681x532.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Gym-2018-Cybex_Medium-Size-768x600.jpg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Gym-2018-Cybex_Medium-Size-640x500.jpg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/Gym-2018-Cybex_Medium-Size.jpg 1280w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Gym-2018-Cybex_Medium-Size-1200x938.jpg" /><noscript><img class=" td-post-image-full wp-image-216095 size-large" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Gym-2018-Cybex_Medium-Size-1200x938.jpg" alt="" width="640" height="500" srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Gym-2018-Cybex_Medium-Size-1200x938.jpg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/Gym-2018-Cybex_Medium-Size-681x532.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Gym-2018-Cybex_Medium-Size-768x600.jpg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/Gym-2018-Cybex_Medium-Size-640x500.jpg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/Gym-2018-Cybex_Medium-Size.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-216095" class="wp-caption-text">IF I was a runner, I think I could do an extra mile with these views</figcaption></figure>
<p>If you’d rather reenergize, the 8,000 square foot, newly renovated gym has state-of-the-art exercise equipment, all lined up to take full advantage of the view. Check out the weekly roster of complimentary exercise classes to help keep that extra vacation poundage at bay.</p>
<figure id="attachment_216105" aria-describedby="caption-attachment-216105" style="width: 640px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-216105 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20829'%3E%3C/svg%3E" alt="" width="640" height="829" data-lazy-srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/ww2-1200x1554.jpeg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/ww2-681x882.jpeg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/ww2-768x994.jpeg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/ww2-1186x1536.jpeg 1186w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/ww2-640x829.jpeg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/ww2.jpeg 1100w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/ww2-1200x1554.jpeg" /><noscript><img class=" td-post-image-full wp-image-216105 size-large" src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/ww2-1200x1554.jpeg" alt="" width="640" height="829" srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/ww2-1200x1554.jpeg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/ww2-681x882.jpeg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/ww2-768x994.jpeg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/ww2-1186x1536.jpeg 1186w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/ww2-640x829.jpeg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/ww2.jpeg 1100w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-216105" class="wp-caption-text">Who knew?</figcaption></figure>
<p>Take time to explore the impeccably landscaped grounds as well as the main halls to discover some fascinating historical events that have taken place here. I stumbled across a plaque that marks the spot where four German spies landed during World War II, as well as a photo of Gloria Swanson sunbathing here.</p>
<blockquote>
<h3><strong>Insider Tip:<a href="https://www.starkinsider.com"><img class="alignright wp-image-206337" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2056'%3E%3C/svg%3E" alt="Stark Insider - Arts, Film, Tech &amp; LifestyleStark Insider - Arts, Film, Tech &amp; Lifestyle" width="80" height="56" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2020/10/Stark-Insider-Favicon-2020-200x200-1.png" /><noscript><img class="alignright wp-image-206337" src="https://cloud.starkinsider.com/wp-content/uploads/2020/10/Stark-Insider-Favicon-2020-200x200-1.png" alt="Stark Insider - Arts, Film, Tech &amp; LifestyleStark Insider - Arts, Film, Tech &amp; Lifestyle" width="80" height="56" /></noscript></a></strong></h3>
<p>The General Manager divulged to us that the best spot for taking sunset pics is from the top level at the resort’s parking garage. For sunrise shots (and more tooth hunting) head to Mickler&#8217;s Landing in Ponte Vedra Beach.</p></blockquote>
<figure id="attachment_216110" aria-describedby="caption-attachment-216110" style="width: 640px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-216110 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%201155'%3E%3C/svg%3E" alt="" width="640" height="1155" data-lazy-srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/seahorse-1200x2166.jpeg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/seahorse-681x1229.jpeg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/seahorse-768x1386.jpeg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/seahorse-851x1536.jpeg 851w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/seahorse-640x1155.jpeg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/seahorse-scaled.jpeg 1100w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/seahorse-1200x2166.jpeg" /><noscript><img class=" td-post-image-full wp-image-216110 size-large" src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/seahorse-1200x2166.jpeg" alt="" width="640" height="1155" srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/seahorse-1200x2166.jpeg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/seahorse-681x1229.jpeg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/seahorse-768x1386.jpeg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/seahorse-851x1536.jpeg 851w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/seahorse-640x1155.jpeg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/seahorse-scaled.jpeg 1100w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-216110" class="wp-caption-text">Seahorses grace every part of the resort</figcaption></figure>
<h2><strong>Memorable Dinner at the Resort’s </strong><strong>Sea Horse Grill </strong></h2>
<p>Our first dinner opened with a bang, or more precisely a loud pop when the sommelier led us out on the deck, where he ceremoniously whipped out his sword to perform sabrage-a dramatic technique for slicing open a bottle of champagne.</p>
<figure id="attachment_216093" aria-describedby="caption-attachment-216093" style="width: 640px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-216093 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20745'%3E%3C/svg%3E" alt="" width="640" height="745" data-lazy-srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/beet-1200x1396.jpeg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/beet-681x792.jpeg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/beet-768x893.jpeg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/beet-1320x1536.jpeg 1320w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/beet-300x350.jpeg 300w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/beet-640x745.jpeg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/beet.jpeg 1100w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/beet-1200x1396.jpeg" /><noscript><img class=" td-post-image-full wp-image-216093 size-large" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/beet-1200x1396.jpeg" alt="" width="640" height="745" srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/beet-1200x1396.jpeg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/beet-681x792.jpeg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/beet-768x893.jpeg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/beet-1320x1536.jpeg 1320w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/beet-300x350.jpeg 300w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/beet-640x745.jpeg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/beet.jpeg 1100w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-216093" class="wp-caption-text">Loved every bite, and this is from a beet hater!</figcaption></figure>
<p>After the bubbly beheading, we dined on a series of gourmet delights including a beet salad that pleasured both the eye and the buds!</p>
<h2><strong>Off-Premises: </strong><strong>TPC Sawgrass</strong></h2>
<figure id="attachment_216098" aria-describedby="caption-attachment-216098" style="width: 640px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-216098 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20427'%3E%3C/svg%3E" alt="" width="640" height="427" data-lazy-srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/TPC-Sawgrass-Clubhouse-Credit-as-provided-by-FloridasHistoricCoast.com-_rgb_l-1200x800.jpg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/TPC-Sawgrass-Clubhouse-Credit-as-provided-by-FloridasHistoricCoast.com-_rgb_l-681x454.jpg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/TPC-Sawgrass-Clubhouse-Credit-as-provided-by-FloridasHistoricCoast.com-_rgb_l-768x512.jpg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/TPC-Sawgrass-Clubhouse-Credit-as-provided-by-FloridasHistoricCoast.com-_rgb_l-1536x1024.jpg 1536w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/TPC-Sawgrass-Clubhouse-Credit-as-provided-by-FloridasHistoricCoast.com-_rgb_l-640x427.jpg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/TPC-Sawgrass-Clubhouse-Credit-as-provided-by-FloridasHistoricCoast.com-_rgb_l-scaled.jpg 1650w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/TPC-Sawgrass-Clubhouse-Credit-as-provided-by-FloridasHistoricCoast.com-_rgb_l-1200x800.jpg" /><noscript><img class=" td-post-image-full wp-image-216098 size-large" src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/TPC-Sawgrass-Clubhouse-Credit-as-provided-by-FloridasHistoricCoast.com-_rgb_l-1200x800.jpg" alt="" width="640" height="427" srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/TPC-Sawgrass-Clubhouse-Credit-as-provided-by-FloridasHistoricCoast.com-_rgb_l-1200x800.jpg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/TPC-Sawgrass-Clubhouse-Credit-as-provided-by-FloridasHistoricCoast.com-_rgb_l-681x454.jpg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/TPC-Sawgrass-Clubhouse-Credit-as-provided-by-FloridasHistoricCoast.com-_rgb_l-768x512.jpg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/TPC-Sawgrass-Clubhouse-Credit-as-provided-by-FloridasHistoricCoast.com-_rgb_l-1536x1024.jpg 1536w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/TPC-Sawgrass-Clubhouse-Credit-as-provided-by-FloridasHistoricCoast.com-_rgb_l-640x427.jpg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/TPC-Sawgrass-Clubhouse-Credit-as-provided-by-FloridasHistoricCoast.com-_rgb_l-scaled.jpg 1650w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-216098" class="wp-caption-text">Stunning  TPC clubhouse</figcaption></figure>
<p>I have to warn you that it’s extremely difficult to tear yourself away from the resort but since Ponte Vedra is one of the East Coast’s top golf capitals you really do need to visit <a href="https://tpc.com/sawgrass/">TPC Sawgrass</a>, Home of THE PLAYERS Championship.</p>
<blockquote class="td_pull_quote td_pull_center"><p>I have to warn you that it’s extremely difficult to tear yourself away from the resort but since Ponte Vedra is one of the East Coast’s top golf capitals</p></blockquote>
<figure id="attachment_216099" aria-describedby="caption-attachment-216099" style="width: 681px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-216099 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20681%20472'%3E%3C/svg%3E" alt="" width="681" height="472" data-lazy-srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/17th-hole-681x472.png 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/17th-hole-768x532.png 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/17th-hole-640x444.png 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/17th-hole.png 1000w" data-lazy-sizes="(max-width: 681px) 100vw, 681px" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/17th-hole-681x472.png" /><noscript><img class=" td-post-image-full wp-image-216099 size-medium" src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/17th-hole-681x472.png" alt="" width="681" height="472" srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/17th-hole-681x472.png 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/17th-hole-768x532.png 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/17th-hole-640x444.png 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/17th-hole.png 1000w" sizes="(max-width: 681px) 100vw, 681px" /></noscript><figcaption id="caption-attachment-216099" class="wp-caption-text">#17-Possibly the most photographed hole ever.</figcaption></figure>
<p>The course is said to be one of Pete Dye’s most difficult designs, particularly the iconic “Island Green”, 132 yard, 17<sup>th</sup> hole. It’s no wonder that divers retrieve over 120,000 balls from the pond annually.</p>
<figure id="attachment_216096" aria-describedby="caption-attachment-216096" style="width: 640px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-216096 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20853'%3E%3C/svg%3E" alt="" width="640" height="853" data-lazy-srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/gold-man-1200x1600.jpg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/gold-man-681x908.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/gold-man-768x1024.jpg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/gold-man-1152x1536.jpg 1152w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/gold-man-640x853.jpg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/gold-man-scaled.jpg 1100w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/gold-man-1200x1600.jpg" /><noscript><img class=" td-post-image-full wp-image-216096 size-large" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/gold-man-1200x1600.jpg" alt="" width="640" height="853" srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/gold-man-1200x1600.jpg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/gold-man-681x908.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/gold-man-768x1024.jpg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/gold-man-1152x1536.jpg 1152w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/gold-man-640x853.jpg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/gold-man-scaled.jpg 1100w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-216096" class="wp-caption-text">The Goldman trophy</figcaption></figure>
<p>Even though I always said I was allergic to golf, I thoroughly enjoyed our tour of the Clubhouse where one of the storyteller docents regaled us with fascinating narratives about their collection of PGA TOUR memorabilia. A couple of my favorite antidotes were how one golfer hid an engagement ring in the 17<sup>th</sup> hole for his “intended” to find when she fished out the ball. And how they changed the Waterford crystal trophy over to the “Goldman” in 2019, which resulted in Rory Mcllroy wearing gold shoes for luck.</p>
<figure id="attachment_216104" aria-describedby="caption-attachment-216104" style="width: 640px" class="wp-caption alignnone"><img class="wp-image-216104 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20435'%3E%3C/svg%3E" alt="" width="640" height="435" data-lazy-srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/gold-shoes-1200x816.jpeg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/gold-shoes-681x463.jpeg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/gold-shoes-768x522.jpeg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/gold-shoes-640x435.jpeg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/gold-shoes.jpeg 1500w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/gold-shoes-1200x816.jpeg" /><noscript><img class="wp-image-216104 size-large" src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/gold-shoes-1200x816.jpeg" alt="" width="640" height="435" srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/gold-shoes-1200x816.jpeg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/gold-shoes-681x463.jpeg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/gold-shoes-768x522.jpeg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/gold-shoes-640x435.jpeg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/gold-shoes.jpeg 1500w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-216104" class="wp-caption-text">Mullroy&#8217;s matching shoes</figcaption></figure>
<blockquote>
<h3><strong>Insider Tip:<a href="https://www.starkinsider.com"><img class="alignright wp-image-206337" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2056'%3E%3C/svg%3E" alt="Stark Insider - Arts, Film, Tech &amp; LifestyleStark Insider - Arts, Film, Tech &amp; Lifestyle" width="80" height="56" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2020/10/Stark-Insider-Favicon-2020-200x200-1.png" /><noscript><img class="alignright wp-image-206337" src="https://cloud.starkinsider.com/wp-content/uploads/2020/10/Stark-Insider-Favicon-2020-200x200-1.png" alt="Stark Insider - Arts, Film, Tech &amp; LifestyleStark Insider - Arts, Film, Tech &amp; Lifestyle" width="80" height="56" /></noscript></a></strong></h3>
<p>Calling all golfers! Although TPC Sawgrass offers several different golf packages to play their championship courses, our storyteller told us that you can get the best deals by booking a Stay &amp; Play package at the Sawgrass Marriott® Golf Resort &amp; Spa.</p></blockquote>
<figure id="attachment_216101" aria-describedby="caption-attachment-216101" style="width: 640px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-216101 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20480'%3E%3C/svg%3E" alt="" width="640" height="480" data-lazy-srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-1200x900.jpg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-681x511.jpg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-768x576.jpg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-1536x1152.jpg 1536w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-80x60.jpg 80w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-238x178.jpg 238w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-265x198.jpg 265w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-640x480.jpg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-scaled.jpg 1467w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-1200x900.jpg" /><noscript><img class=" td-post-image-full wp-image-216101 size-large" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-1200x900.jpg" alt="" width="640" height="480" srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-1200x900.jpg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-681x511.jpg 681w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-768x576.jpg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-1536x1152.jpg 1536w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-80x60.jpg 80w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-238x178.jpg 238w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-265x198.jpg 265w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-640x480.jpg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/NINETEEN-scaled.jpg 1467w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-216101" class="wp-caption-text">VIew from NINETEEN</figcaption></figure>
<p>Top off your golf education with lunch on the veranda at <a href="https://tpc.com/sawgrass/dining/">NINETEEN</a>, which overlooks the 9<sup>th</sup> and 18<sup>th</sup> holes<em>.</em> NINETEEN scored Wine Spectator’s “Award of Excellence” in 2020 for one of the most outstanding restaurant wine lists in the world.</p>
<figure id="attachment_216102" aria-describedby="caption-attachment-216102" style="width: 640px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-216102 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20660'%3E%3C/svg%3E" alt="" width="640" height="660" data-lazy-srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/pretzel-1200x1238.jpeg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pretzel-681x702.jpeg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pretzel-768x792.jpeg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pretzel-1489x1536.jpeg 1489w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pretzel-640x660.jpeg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/pretzel.jpeg 1100w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/pretzel-1200x1238.jpeg" /><noscript><img class=" td-post-image-full wp-image-216102 size-large" src="https://cloud.starkinsider.com/wp-content/uploads/2021/11/pretzel-1200x1238.jpeg" alt="" width="640" height="660" srcset="https://cloud.starkinsider.com/wp-content/uploads/2021/11/pretzel-1200x1238.jpeg 1200w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pretzel-681x702.jpeg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pretzel-768x792.jpeg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pretzel-1489x1536.jpeg 1489w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pretzel-640x660.jpeg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/pretzel.jpeg 1100w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-216102" class="wp-caption-text">Now THAT&#8217;s a pretzel!</figcaption></figure>
<p>I couldn’t stop nibbling bits of their gigantic pretzel, although I’m not sure which of the 230 varieties of wine I’d recommend you pair with it.</p>
<h2><strong>Palm Valley Fish Camp </strong></h2>
<p>The charmingly, funky <a href="https://palmvalleyfishcamp.com">Palm Valley Fish Camp</a> is a must if you’re a seafood lover. It’s virtually impossible to choose between their fresh seafood specials or their popular southern classic recipes so ideally, you’ll want to share a few different entrees.</p>
<figure id="attachment_216112" aria-describedby="caption-attachment-216112" style="width: 640px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-216112 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20480'%3E%3C/svg%3E" alt="" width="640" height="480" data-lazy-srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pv-food-1200x900.jpeg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/pv-food-681x511.jpeg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pv-food-768x576.jpeg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pv-food-80x60.jpeg 80w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pv-food-238x178.jpeg 238w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/pv-food-265x198.jpeg 265w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pv-food-640x480.jpeg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pv-food.jpeg 1467w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pv-food-1200x900.jpeg" /><noscript><img class=" td-post-image-full wp-image-216112 size-large" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pv-food-1200x900.jpeg" alt="" width="640" height="480" srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pv-food-1200x900.jpeg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/pv-food-681x511.jpeg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pv-food-768x576.jpeg 768w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pv-food-80x60.jpeg 80w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pv-food-238x178.jpeg 238w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/pv-food-265x198.jpeg 265w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pv-food-640x480.jpeg 640w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/pv-food.jpeg 1467w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-216112" class="wp-caption-text">Sheer perfection!</figcaption></figure>
<p>However, if you’re dining solo, start with their perfectly Grilled Octopus &amp; White Bean Salad, followed by a flavorful, oh-so-fresh, Fish Camp Shrimp and Grits.</p>
<figure id="attachment_216113" aria-describedby="caption-attachment-216113" style="width: 640px" class="wp-caption alignnone"><img class=" td-post-image-full wp-image-216113 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20503'%3E%3C/svg%3E" alt="" width="640" height="503" data-lazy-srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/fish-camp-1200x943.jpg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/fish-camp-681x535.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/fish-camp-768x604.jpg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/fish-camp-1536x1207.jpg 1536w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/fish-camp-640x503.jpg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/fish-camp.jpg 1399w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/fish-camp-1200x943.jpg" /><noscript><img class=" td-post-image-full wp-image-216113 size-large" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/fish-camp-1200x943.jpg" alt="" width="640" height="503" srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/fish-camp-1200x943.jpg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/fish-camp-681x535.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/fish-camp-768x604.jpg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/fish-camp-1536x1207.jpg 1536w, https://cloud2.starkinsider.com/wp-content/uploads/2021/11/fish-camp-640x503.jpg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/11/fish-camp.jpg 1399w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption id="caption-attachment-216113" class="wp-caption-text">P.V. Fish Camp sparkles at night</figcaption></figure>
<blockquote>
<h3><strong>Insider Tip:<a href="https://www.starkinsider.com"><img class="alignright wp-image-206337" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2056'%3E%3C/svg%3E" alt="Stark Insider - Arts, Film, Tech &amp; LifestyleStark Insider - Arts, Film, Tech &amp; Lifestyle" width="80" height="56" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2020/10/Stark-Insider-Favicon-2020-200x200-1.png" /><noscript><img class="alignright wp-image-206337" src="https://cloud.starkinsider.com/wp-content/uploads/2020/10/Stark-Insider-Favicon-2020-200x200-1.png" alt="Stark Insider - Arts, Film, Tech &amp; LifestyleStark Insider - Arts, Film, Tech &amp; Lifestyle" width="80" height="56" /></noscript></a></strong></h3>
<p>For magical views, reserve an outside table perched over the intra-coastal waterway, where you can almost touch the setting sun followed later by the café’s twinkling lights.</p></blockquote>
<h4><strong>Stay tuned for Part 2 — Heading to St. Augustine, the Ancient City.</strong></h4>
    </div>


    <footer>
        
        <div class="td-post-source-tags td-pb-padding-side">
                                </div>

        <div class="author-box-wrap"><a href="https://www.starkinsider.com/author/janice" aria-label="author-photo"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/9cd828c51c206b1ea9786d25d72dab09?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/9cd828c51c206b1ea9786d25d72dab09?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9cd828c51c206b1ea9786d25d72dab09?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9cd828c51c206b1ea9786d25d72dab09?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.starkinsider.com/author/janice">Janice Nieder</a></span></div><div class="td-author-description">Janice Nieder could be the love child of Indiana Jones and Julia Child. Previously a specialty food consultant in NYC, Janice is currently a San Francisco-based culinary tourism writer who has wined &amp; dined her way through 80 countries. To keep things in balance, Janice also enjoys writing about her Girlfriend Getaways which include spa visits, soft-core adventure, cultural events, shopping, boutique hotels, and chef interviews.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Janice Nieder"></span><meta itemprop="datePublished" content="2021-11-09T09:48:28-08:00"><meta itemprop="dateModified" content="2021-11-09T09:49:19-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.starkinsider.com/2021/11/travel-guide-tips-florida-ponte-vedra-beach.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png"></span><meta itemprop="name" content="Stark Insider"></span><meta itemprop="headline " content="Fabulous Two-fer Girlfriend Getaway to Florida’s Historic Coast Part 1: Ponte Vedra Beach"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/vedra-beach.jpeg"><meta itemprop="width" content="1466"><meta itemprop="height" content="1100"></span>    </footer>


                                    </div>
                                </div>
                                <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                    <div class="td-ss-main-sidebar">
                                        <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:20px;display: block;width:100%;margin-left:auto;margin-right:auto;"><a href="https://www.youtube.com/subscription_center?add_user=starksilvercreek" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Stark Insider. Loni Stark in A West Coast Adventure. A Lifetime in the Making." style="width:300px;height:300px;" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2020/11/stark-insider-loni-stark-in-a-west-coast-adventure-film-300x300-1.jpg"/><noscript><img src="https://cloud.starkinsider.com/wp-content/uploads/2020/11/stark-insider-loni-stark-in-a-west-coast-adventure-film-300x300-1.jpg" alt="Stark Insider. Loni Stark in A West Coast Adventure. A Lifetime in the Making." style="width:300px;height:300px;"/></noscript></a></div>
</div></aside>                                    </div>
                                </div>
                                            </div> <!-- /.td-pb-row -->
            </div>
        </div> <!-- /.td-container -->
    </div>
</article> <!-- /.post -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span8">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.starkinsider.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://cloud.starkinsider.com/wp-content/uploads/2020/12/Stark-Insider-is-All-Things-West-Coast-Footer-Retina@2x.png" alt="Stark Insider - All Things West Coast" title=""  data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2020/12/Stark-Insider-is-All-Things-West-Coast-Footer-Retina@2x.png" /><noscript><img class="td-retina-data" src="https://cloud.starkinsider.com/wp-content/uploads/2020/12/Stark-Insider-is-All-Things-West-Coast-Footer-Retina@2x.png" data-retina="https://cloud.starkinsider.com/wp-content/uploads/2020/12/Stark-Insider-is-All-Things-West-Coast-Footer-Retina@2x.png" alt="Stark Insider - All Things West Coast" title=""  /></noscript></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 style="text-align: center; font-size: 22px; line-height: 24px; letter-spacing: 1px;"><span style="color: #fff;"><em>A WEST COAST ADVENTURE</em></span></h3>
<h3 style="text-align: center; font-size: 22px; line-height: 24px;  letter-spacing: 1px;margin-bottom:140px"><span style="color: #fff;"><em>A LIFETIME IN THE MAKING</em></span></h3></div></aside>		</div>

		<div class="td-pb-span4">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-183438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-183438"><a href="https://www.starkinsider.com">STARK INSIDER</a></li>
<li id="menu-item-161130" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161130"><a href="/about/samples-and-product-review-policy">Samples Policy &#038; Shipping Address</a></li>
<li id="menu-item-161129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161129"><a href="/about/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-161128" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161128"><a href="/about/advertising">Advertise</a></li>
<li id="menu-item-161127" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161127"><a href="/about/contact">Contact</a></li>
<li id="menu-item-161126" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161126"><a href="/about">About</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2005-2021 BLG Media LLC. v14                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2021
        Version: 5.1 (rara)
        Deploy mode: deploy
        
        uid: 618c2233befa5
    -->

    		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.starkinsider.com/2021/11/travel-guide-tips-florida-ponte-vedra-beach.html?amp">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://cloud2.starkinsider.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://cloud2.starkinsider.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.8,'overlayColor':'#000','showCloseButton':true,'padding':1,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'none','transitionOut':'none','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://cloud2.starkinsider.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function() {

			var td_homepage_full_bg_image_wrapper1 = jQuery('<div class="td-full-screen-header-image-wrap"></div>');
			var td_homepage_full_bg_image_wrapper2 = jQuery('<div id="td-full-screen-header-image" class="td-image-gradient"></div>');
			var td_homepage_full_bg_image = jQuery('<img class="td-backstretch" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/11/vedra-beach.jpeg"/>');

			td_homepage_full_bg_image_wrapper1.append(td_homepage_full_bg_image_wrapper2);
			td_homepage_full_bg_image_wrapper2.append(td_homepage_full_bg_image);

			// add to body
			jQuery('#td-outer-wrap').prepend(td_homepage_full_bg_image_wrapper1);

			// run the backstracher
			var td_backstr_item = new tdBackstr.item();
			td_backstr_item.wrapper_image_jquery_obj = td_homepage_full_bg_image_wrapper1;
			td_backstr_item.image_jquery_obj = td_homepage_full_bg_image;
			tdBackstr.add_item(td_backstr_item);

		})();

	
	
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cloud2.starkinsider.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7COpen%20Sans%20Condensed%3A400%7CRoboto%20Condensed%3A400%2C500%2C700&#038;display=swap" /><link rel='stylesheet' id='wp-block-library-css'  href='https://cloud2.starkinsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css'  href='https://cloud2.starkinsider.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/themes/Newsmag/style.css?ver=1631588978' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/themes/Newsmag-child/style.css?ver=1631588978' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='js_composer_front-css'  href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1631588978' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=1631588978' type='text/css' media='all' /></noscript></body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 4422 objects (11 MB) from Redis using PhpRedis (v5.1.1).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1636573747 -->