<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Indie Film: Asian American CAAMFest film screenings underway in San Francisco | Stark Insider</title><style id="rocket-critical-css">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</style>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.starkinsider.com/xmlrpc.php" />
    <script type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/www.starkinsider.com\/2021\/05\/indie-film-asian-american-caamfest-film-screenings-underway-in-san-francisco.html?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://cloud.starkinsider.com/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-76px.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-120px.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-152px.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-114px.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cloud2.starkinsider.com/wp-content/uploads/2016/02/IN-Logo-Feb-2016-144px.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.3 (Yoast SEO v16.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="CAAMFest, a San Francisco-based film festival, runs May 13-23, 2021. Best in Asian and Asian American stories. Live virtual film screenings. On-demand" />
	<link rel="canonical" href="https://www.starkinsider.com/2021/05/indie-film-asian-american-caamfest-film-screenings-underway-in-san-francisco.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Indie Film: Asian American CAAMFest film screenings underway in San Francisco | Stark Insider" />
	<meta property="og:description" content="CAAMFest, a San Francisco-based film festival, runs May 13-23, 2021. Best in Asian and Asian American stories. Live virtual film screenings. On-demand" />
	<meta property="og:url" content="https://www.starkinsider.com/2021/05/indie-film-asian-american-caamfest-film-screenings-underway-in-san-francisco.html" />
	<meta property="og:site_name" content="Stark Insider" />
	<meta property="article:published_time" content="2021-05-20T17:46:01+00:00" />
	<meta property="article:modified_time" content="2021-05-21T19:29:38+00:00" />
	<meta property="og:image" content="https://cloud.starkinsider.com/wp-content/uploads/2021/05/Linsanity-Film-CAAMFest-San-Francisco-festival.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="740" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@starkinsider" />
	<meta name="twitter:site" content="@starkinsider" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jeanne Powell">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.starkinsider.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cloud.starkinsider.com' />
<link rel='dns-prefetch' href='//cloud2.starkinsider.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//cloud.starkinsider.com' rel='preconnect' />
<link href='//cloud2.starkinsider.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Stark Insider &raquo; Feed" href="https://www.starkinsider.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Stark Insider &raquo; Comments Feed" href="https://www.starkinsider.com/comments/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://cloud2.starkinsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link crossorigin="anonymous" rel='preload'   href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7COpen+Sans+Condensed%3A400%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://cloud2.starkinsider.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-content{border-color:#303030;}
</style>
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/themes/Newsmag/style.css?ver=1616108728' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/themes/Newsmag-child/style.css?ver=1616108728' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1616108728' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=1616108728' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://cloud2.starkinsider.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cloud2.starkinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.starkinsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.starkinsider.com/wp-json/wp/v2/posts/213619" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.starkinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cloud2.starkinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.starkinsider.com/?p=213619' />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.starkinsider.com\/wp-admin\/","wpRestNonce":"2512548cd5","wpRestUrl":"https:\/\/www.starkinsider.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.starkinsider.com/2021/05/indie-film-asian-american-caamfest-film-screenings-underway-in-san-francisco.html?amp"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.starkinsider.com/2021/05/indie-film-asian-american-caamfest-film-screenings-underway-in-san-francisco.html?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIChmdW5jdGlvbihpLHMsbyxnLHIsYSxtKXtpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsNCiAgKGlbcl0ucT1pW3JdLnF8fFtdKS5wdXNoKGFyZ3VtZW50cyl9LGlbcl0ubD0xKm5ldyBEYXRlKCk7YT1zLmNyZWF0ZUVsZW1lbnQobyksDQogIG09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSkNCiAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdodHRwczovL2Nsb3VkMi5zdGFya2luc2lkZXIuY29tL3dwLWNvbnRlbnQvY2FjaGUvYnVzdGluZy9nb29nbGUtdHJhY2tpbmcvZ2EtMGE0ZTMwOWI1ZjJkNzQzOWI0Zjg4NzZiMTlmMzdmYzcuanMnLCdnYScpOw0KZ2EoJ2NyZWF0ZScsICdVQS00MDU5NTMzLTYnLCAnYXV0bycpOw0KZ2EoJ3NlbmQnLCAncGFnZXZpZXcnKTsNCmdhKCdzZXQnLCAnZGlzcGxheUZlYXR1cmVzVGFzaycsIG51bGwpOw0K' ></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://cloud2.starkinsider.com/wp-content/cache/busting/1/gtm-b91dccb579b30856352d81ae635df0bd.js' data-no-minify="1" async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ0ctWTIzRlBFSlc5UScpOw0K' ></script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-213619 single-format-standard indie-film-asian-american-caamfest-film-screenings-underway-in-san-francisco global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-6.6.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/starkinsider" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.vimeo.com/starkinsider" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/subscription_center?add_user=starksilvercreek" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-stark-insider-container"><ul id="menu-stark-insider" class="td-mobile-main-menu"><li id="menu-item-170508" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-170508"><a title="Indie film, music, arts in San Francisco" href="https://www.starkinsider.com/culture">Culture</a></li>
<li id="menu-item-205382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205382"><a title="Fitness, travel, food &#038; wine and clean air" href="https://www.starkinsider.com/lifestyle">Lifestyle</a></li>
<li id="menu-item-158803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158803"><a title="Tech stories, camera news &#038; reviews" href="https://www.starkinsider.com/tech">Filmmaking/Tech</a></li>
<li id="menu-item-197903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197903"><a title="Short films and experimental videos by Clinton Stark and Loni Stark" href="https://www.starkinsider.com/atelier-stark-films">Atelier Stark Films</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.starkinsider.com/about/privacy-policy">Privacy Policy</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.starkinsider.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-4">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/starkinsider" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.vimeo.com/starkinsider" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/subscription_center?add_user=starksilvercreek" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-stark-insider-top" class="top-header-menu"><li id="menu-item-158883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-158883"><a title="About Stark Insider" href="/about">About</a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.starkinsider.com/about/privacy-policy">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.starkinsider.com/">
            <img class="td-retina-data" data-retina="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Stark Insider - Arts, Film, Tech & Lifestyle" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png"/><noscript><img class="td-retina-data" data-retina="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png" alt="Stark Insider - Arts, Film, Tech & Lifestyle"/></noscript>
            <span class="td-visual-hidden">Stark Insider</span>
        </a>
        </div>
    <div class="menu-stark-insider-container"><ul id="menu-stark-insider-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-normal-menu menu-item-170508"><a title="Indie film, music, arts in San Francisco" href="https://www.starkinsider.com/culture">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-205382"><a title="Fitness, travel, food &#038; wine and clean air" href="https://www.starkinsider.com/lifestyle">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158803"><a title="Tech stories, camera news &#038; reviews" href="https://www.starkinsider.com/tech">Filmmaking/Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-197903"><a title="Short films and experimental videos by Clinton Stark and Loni Stark" href="https://www.starkinsider.com/atelier-stark-films">Atelier Stark Films</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.starkinsider.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-213619" class="post-213619 post type-post status-publish format-standard has-post-thumbnail hentry category-independent-film category-news category-san-francisco-events tag-san-francisco" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        <ul class="td-category"><li class="entry-category"><a  href="https://www.starkinsider.com/culture">Culture</a></li><li class="entry-category"><a  href="https://www.starkinsider.com/culture/independent-film">Independent Film</a></li><li class="entry-category"><a  href="https://www.starkinsider.com/san-francisco-events">What's Happening</a></li></ul>
                        <header>
                            <h1 class="entry-title">Indie Film: Asian American CAAMFest film screenings underway in San Francisco</h1>

                


                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.starkinsider.com/author/jeannep">Jeanne Powell</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-20T10:46:01-07:00" >05.20.2021</time></span>                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-featured-image"><img width="681" height="360" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20681%20360'%3E%3C/svg%3E" data-lazy-srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/05/Linsanity-Film-CAAMFest-San-Francisco-festival-681x360.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/05/Linsanity-Film-CAAMFest-San-Francisco-festival-1200x634.jpg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/05/Linsanity-Film-CAAMFest-San-Francisco-festival-768x406.jpg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/05/Linsanity-Film-CAAMFest-San-Francisco-festival-640x338.jpg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/05/Linsanity-Film-CAAMFest-San-Francisco-festival.jpg 1400w" data-lazy-sizes="(max-width: 681px) 100vw, 681px" alt="'Linsanity' film, playing at CAAMFest San Francisco film festival" title="'Linsanity' film, playing at CAAMFest San Francisco film festival" data-lazy-src="https://cloud2.starkinsider.com/wp-content/uploads/2021/05/Linsanity-Film-CAAMFest-San-Francisco-festival-681x360.jpg"/><noscript><img width="681" height="360" class="entry-thumb" src="https://cloud2.starkinsider.com/wp-content/uploads/2021/05/Linsanity-Film-CAAMFest-San-Francisco-festival-681x360.jpg" srcset="https://cloud2.starkinsider.com/wp-content/uploads/2021/05/Linsanity-Film-CAAMFest-San-Francisco-festival-681x360.jpg 681w, https://cloud2.starkinsider.com/wp-content/uploads/2021/05/Linsanity-Film-CAAMFest-San-Francisco-festival-1200x634.jpg 1200w, https://cloud.starkinsider.com/wp-content/uploads/2021/05/Linsanity-Film-CAAMFest-San-Francisco-festival-768x406.jpg 768w, https://cloud.starkinsider.com/wp-content/uploads/2021/05/Linsanity-Film-CAAMFest-San-Francisco-festival-640x338.jpg 640w, https://cloud.starkinsider.com/wp-content/uploads/2021/05/Linsanity-Film-CAAMFest-San-Francisco-festival.jpg 1400w" sizes="(max-width: 681px) 100vw, 681px" alt="'Linsanity' film, playing at CAAMFest San Francisco film festival" title="'Linsanity' film, playing at CAAMFest San Francisco film festival"/></noscript></div>
			
    <div class="td-post-content td-pb-padding-side">
        <blockquote class="td_quote_box td_box_center"><p>CAAMFest, a San Francisco-based film festival, runs May 13-23, 2021.</p>
<p>Best in Asian and Asian American stories.</p>
<p>Live virtual film screenings.</p>
<p>On-demand screenings.</p>
<p>Also at FLIX, San Francisco&#8217;s only drive-in theater at Fort Mason.</p></blockquote>
<p>CAAM, the Center for Asian American Media, has scheduled a robust slate of programming for its <a href="https://caamfest.com/2021" rel="nofollow">21st annual CAAMFest in San Francisco</a>.</p>
<p>Most screenings will be &#8220;on demand,&#8221; with a couple scheduled for the drive-in experience at Fort Mason.</p>
<p>Currently in progress, the festival is a celebration of the richness and diversity of Asian and Asian American experience, running from <strong>May 13 through May 23, 2021</strong>. This is a welcome partial return to normal after CAAMFest held two virtual film festivals last year.</p>
<p>Opening weekend featured a drive-in screening at Fort Mason of <em><strong>Try Harder!</strong></em>, celebrating Lowell High and directed by Debbie Lum.</p>
<p>On Sunday, May 23, closing night will feature <strong><em>Americanish</em></strong>, directed by Iman Zawahry, the story of a family struggling in the borough of Queens, New York.</p>
<p>The centerpiece presentation on May 16 was a documentary directed by Ann Kaneko, <strong><em>Manzanar</em></strong>, <em>Diverted: When Water Becomes Dust</em>. An intergenerational and multi-ethnic community of women fight for their land and their water rights.</p>
<p>One of the most popular CAAMFest films is an award-winning documentary about legendary basketball player Jeremy Lin. <strong><em>Linsanity</em></strong>, directed by Evan Jackson Leong, will be shown on Saturday, May 22.</p>
<p>And a deeply touching documentary was shown on May 1 &#8212; James Redfield&#8217;s last film. <strong><em>Amy Tan: Unintended Memoir</em></strong> is a deep look at the life and writing of the celebrated author of &#8220;The Joy Luck Club,&#8221; &#8220;The Kitchen God&#8217;s Wife,&#8221; and &#8220;The Bonesetter&#8217;s Daughter.&#8221;</p>
<p>Storytelling and conversation continue throughout this festival with screenings, panels and live performances.</p>
<p>You can learn more at <a href="https://caamfest.com/2021" rel="nofollow">CAAMFest</a>.</p>
    </div>


    <footer>
        
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.starkinsider.com/tag/san-francisco">San Francisco</a></li></ul>        </div>

        <div class="author-box-wrap"><a href="https://www.starkinsider.com/author/jeannep"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a9cc670281d2631d42d4f592934da140?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/a9cc670281d2631d42d4f592934da140?s=96&#038;d=identicon&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a9cc670281d2631d42d4f592934da140?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a9cc670281d2631d42d4f592934da140?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.starkinsider.com/author/jeannep">Jeanne Powell</a></span></div><div class="td-author-description">Jeanne is a published poet and essayist.  She holds degrees from Wayne State University and the University of San Francisco.  Jeanne has taught in the CS, UB and OLLI programs at universities in the City.  Her books in print include MY OWN SILENCE and WORD DANCING from Taurean Horn Press.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jeanne Powell"></span><meta itemprop="datePublished" content="2021-05-20T10:46:01-07:00"><meta itemprop="dateModified" content="2021-05-21T12:29:38-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.starkinsider.com/2021/05/indie-film-asian-american-caamfest-film-screenings-underway-in-san-francisco.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cloud2.starkinsider.com/wp-content/uploads/2021/03/stark-insider-retina-logo_350.png"></span><meta itemprop="name" content="Stark Insider"></span><meta itemprop="headline " content="Indie Film: Asian American CAAMFest film screenings underway in San Francisco"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cloud.starkinsider.com/wp-content/uploads/2021/05/Linsanity-Film-CAAMFest-San-Francisco-festival.jpg"><meta itemprop="width" content="1400"><meta itemprop="height" content="740"></span>    </footer>


                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:20px;display: block;width:100%;margin-left:auto;margin-right:auto;"><a href="https://www.youtube.com/subscription_center?add_user=starksilvercreek" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Stark Insider. Loni Stark in A West Coast Adventure. A Lifetime in the Making." style="width:300px;height:300px;" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2020/11/stark-insider-loni-stark-in-a-west-coast-adventure-film-300x300-1.jpg"/><noscript><img src="https://cloud.starkinsider.com/wp-content/uploads/2020/11/stark-insider-loni-stark-in-a-west-coast-adventure-film-300x300-1.jpg" alt="Stark Insider. Loni Stark in A West Coast Adventure. A Lifetime in the Making." style="width:300px;height:300px;"/></noscript></a></div>
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span8">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.starkinsider.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://cloud.starkinsider.com/wp-content/uploads/2020/12/Stark-Insider-is-All-Things-West-Coast-Footer-Retina@2x.png" alt="Stark Insider - All Things West Coast" title="" width="" data-lazy-src="https://cloud.starkinsider.com/wp-content/uploads/2020/12/Stark-Insider-is-All-Things-West-Coast-Footer-Retina@2x.png" /><noscript><img class="td-retina-data" src="https://cloud.starkinsider.com/wp-content/uploads/2020/12/Stark-Insider-is-All-Things-West-Coast-Footer-Retina@2x.png" data-retina="https://cloud.starkinsider.com/wp-content/uploads/2020/12/Stark-Insider-is-All-Things-West-Coast-Footer-Retina@2x.png" alt="Stark Insider - All Things West Coast" title="" width="" /></noscript></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 style="text-align: center; font-size: 22px; line-height: 24px; letter-spacing: 1px;"><span style="color: #fff;"><em>A WEST COAST ADVENTURE</em></span></h3>
<h3 style="text-align: center; font-size: 22px; line-height: 24px;  letter-spacing: 1px;margin-bottom:140px"><span style="color: #fff;"><em>A LIFETIME IN THE MAKING</em></span></h3></div></aside>		</div>

		<div class="td-pb-span4">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-183438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-183438"><a href="https://www.starkinsider.com">STARK INSIDER</a></li>
<li id="menu-item-161130" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161130"><a href="/about/samples-and-product-review-policy">Samples Policy &#038; Shipping Address</a></li>
<li id="menu-item-161129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161129"><a href="/about/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-161128" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161128"><a href="/about/advertising">Advertise</a></li>
<li id="menu-item-161127" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161127"><a href="/about/contact">Contact</a></li>
<li id="menu-item-161126" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161126"><a href="/about">About</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2005-2021 BLG Media LLC. v14                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2020
        Version: 4.9.6 (rara)
        Deploy mode: deploy
        
        uid: 60a81068a34d7
    -->

    		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.starkinsider.com/2021/05/indie-film-asian-american-caamfest-film-screenings-underway-in-san-francisco.html?amp">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://cloud2.starkinsider.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.6' id='td-site-min-js'></script>
<script type='text/javascript' src='https://cloud2.starkinsider.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.8,'overlayColor':'#000','showCloseButton':true,'padding':1,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'none','transitionOut':'none','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>

<!-- JS generated by theme -->

<script>
    
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cloud2.starkinsider.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://cloud2.starkinsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7COpen+Sans+Condensed%3A400%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.6' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css'  href='https://cloud2.starkinsider.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/themes/Newsmag/style.css?ver=1616108728' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/themes/Newsmag-child/style.css?ver=1616108728' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='js_composer_front-css'  href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1616108728' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://cloud2.starkinsider.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=1616108728' type='text/css' media='all' /></noscript></body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 3898 objects (11 MB) from Redis using PhpRedis (v5.1.1).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1621626984 -->