<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>What&#039;s Happening San Francisco: Virtual fireside stories to haunt the holidays | Stark Insider</title><style id="rocket-critical-css">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</style>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.starkinsider.com/wordpress/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://cloud.starkinsider.com/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cloud2.starkinsider.com/wordpress/wp-content/uploads/2016/02/IN-Logo-Feb-2016-76px.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cloud.starkinsider.com/wordpress/wp-content/uploads/2016/02/IN-Logo-Feb-2016-120px.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cloud.starkinsider.com/wordpress/wp-content/uploads/2016/02/IN-Logo-Feb-2016-152px.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cloud.starkinsider.com/wordpress/wp-content/uploads/2016/02/IN-Logo-Feb-2016-114px.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cloud.starkinsider.com/wordpress/wp-content/uploads/2016/02/IN-Logo-Feb-2016-144px.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Who is the mysterious ghost bride of California Street and what is she looking for?" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.starkinsider.com/2020/11/whats-happening-san-francisco-virtual-fireside-stories-to-haunt-the-holidays.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What&#039;s Happening San Francisco: Virtual fireside stories to haunt the holidays | Stark Insider" />
	<meta property="og:description" content="Who is the mysterious ghost bride of California Street and what is she looking for?" />
	<meta property="og:url" content="https://www.starkinsider.com/2020/11/whats-happening-san-francisco-virtual-fireside-stories-to-haunt-the-holidays.html" />
	<meta property="og:site_name" content="Stark Insider" />
	<meta property="article:published_time" content="2020-11-23T19:11:28+00:00" />
	<meta property="article:modified_time" content="2020-11-25T01:52:32+00:00" />
	<meta property="og:image" content="https://cloud2.starkinsider.com/wordpress/wp-content/uploads/2020/11/Virtual-Fireside-Stories-Christmas-Ghost-Holiday-Event-scaled.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@starkinsider" />
	<meta name="twitter:site" content="@starkinsider" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Monica Turner">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.starkinsider.com/#organization","name":"Stark Insider","url":"https://www.starkinsider.com/","sameAs":["https://www.youtube.com/user/starksilvercreek/","https://twitter.com/starkinsider"],"logo":{"@type":"ImageObject","@id":"https://www.starkinsider.com/#logo","inLanguage":"en-US","url":"https://cloud2.starkinsider.com/wordpress/wp-content/uploads/2018/12/Stark-Insider-Logo-Mobile.png","width":230,"height":50,"caption":"Stark Insider"},"image":{"@id":"https://www.starkinsider.com/#logo"}},{"@type":"WebSite","@id":"https://www.starkinsider.com/#website","url":"https://www.starkinsider.com/","name":"Stark Insider \u2013 Arts, Film, Tech & Lifestyle","description":"Arts, Film, Tech &amp; Lifestyle","publisher":{"@id":"https://www.starkinsider.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.starkinsider.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.starkinsider.com/2020/11/whats-happening-san-francisco-virtual-fireside-stories-to-haunt-the-holidays.html#primaryimage","inLanguage":"en-US","url":"https://cloud2.starkinsider.com/wordpress/wp-content/uploads/2020/11/Virtual-Fireside-Stories-Christmas-Ghost-Holiday-Event-scaled.jpg","width":2048,"height":1365,"caption":"Haunt the holidays with San Francisco Ghost Hunt: Virtual Fireside Stories!"},{"@type":"WebPage","@id":"https://www.starkinsider.com/2020/11/whats-happening-san-francisco-virtual-fireside-stories-to-haunt-the-holidays.html#webpage","url":"https://www.starkinsider.com/2020/11/whats-happening-san-francisco-virtual-fireside-stories-to-haunt-the-holidays.html","name":"What's Happening San Francisco: Virtual fireside stories to haunt the holidays | Stark Insider","isPartOf":{"@id":"https://www.starkinsider.com/#website"},"primaryImageOfPage":{"@id":"https://www.starkinsider.com/2020/11/whats-happening-san-francisco-virtual-fireside-stories-to-haunt-the-holidays.html#primaryimage"},"datePublished":"2020-11-23T19:11:28+00:00","dateModified":"2020-11-25T01:52:32+00:00","description":"Who is the mysterious ghost bride of California Street and what is she looking for?","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.starkinsider.com/2020/11/whats-happening-san-francisco-virtual-fireside-stories-to-haunt-the-holidays.html"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.starkinsider.com/2020/11/whats-happening-san-francisco-virtual-fireside-stories-to-haunt-the-holidays.html#article","isPartOf":{"@id":"https://www.starkinsider.com/2020/11/whats-happening-san-francisco-virtual-fireside-stories-to-haunt-the-holidays.html#webpage"},"author":{"@id":"https://www.starkinsider.com/#/schema/person/00d3c605463b9f8e179c100a75d2a187"},"headline":"What&#8217;s Happening San Francisco: Virtual fireside stories to haunt the holidays","datePublished":"2020-11-23T19:11:28+00:00","dateModified":"2020-11-25T01:52:32+00:00","mainEntityOfPage":{"@id":"https://www.starkinsider.com/2020/11/whats-happening-san-francisco-virtual-fireside-stories-to-haunt-the-holidays.html#webpage"},"publisher":{"@id":"https://www.starkinsider.com/#organization"},"image":{"@id":"https://www.starkinsider.com/2020/11/whats-happening-san-francisco-virtual-fireside-stories-to-haunt-the-holidays.html#primaryimage"},"keywords":"San Francisco","articleSection":"Culture,What's Happening","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.starkinsider.com/#organization"}},{"@type":"Person","@id":"https://www.starkinsider.com/#/schema/person/00d3c605463b9f8e179c100a75d2a187","name":"Monica Turner","image":{"@type":"ImageObject","@id":"https://www.starkinsider.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5592bfce6adb58791d2acbe1a686699d?s=96&d=identicon&r=pg","caption":"Monica Turner"},"description":"Monica is the PR contact for Stark Insider, and helps with calendaring, coordinating SI video shoots, and assisting with inquiries. monica (at) starkinsider.com."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.starkinsider.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cloud.starkinsider.com' />
<link rel='dns-prefetch' href='//cloud2.starkinsider.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Stark Insider &raquo; Feed" href="https://www.starkinsider.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Stark Insider &raquo; Comments Feed" href="https://www.starkinsider.com/comments/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://cloud2.starkinsider.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CDroid+Serif%3A400%7COpen+Sans+Condensed%3A400%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wordpress/wp-content/cache/min/1/wordpress/wp-content/themes/Newsmag/style-a61025f2b366c2febe3b46bcba5b3502.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wordpress/wp-content/cache/min/1/wordpress/wp-content/themes/Newsmag-child/style-51014c92e43e8646ead0482c1b5f5f4f.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://cloud2.starkinsider.com/wordpress/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wordpress/wp-content/cache/min/1/wordpress/wp-content/plugins/js_composer/assets/css/js_composer.min-bde29c158d6ea536ce45d9eba714d60f.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://cloud2.starkinsider.com/wordpress/wp-content/cache/min/1/wordpress/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main-c8c23b1210d9ecabc254155995759bab.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://cloud2.starkinsider.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.starkinsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.starkinsider.com/wp-json/wp/v2/posts/207477" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.starkinsider.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cloud2.starkinsider.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.starkinsider.com/?p=207477' />

<link rel="preload" as="font" href="https://cloud2.starkinsider.com/wordpress/wp-content/themes/Newsmag/images/icons/newsmag.woff?14" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.starkinsider.com\/wordpress\/wp-admin\/","wpRestNonce":"44d352a4ef","wpRestUrl":"https:\/\/www.starkinsider.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIChmdW5jdGlvbihpLHMsbyxnLHIsYSxtKXtpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsNCiAgKGlbcl0ucT1pW3JdLnF8fFtdKS5wdXNoKGFyZ3VtZW50cyl9LGlbcl0ubD0xKm5ldyBEYXRlKCk7YT1zLmNyZWF0ZUVsZW1lbnQobyksDQogIG09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSkNCiAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdodHRwczovL2Nsb3VkMi5zdGFya2luc2lkZXIuY29tL3dvcmRwcmVzcy93cC1jb250ZW50L2NhY2hlL2J1c3RpbmcvZ29vZ2xlLXRyYWNraW5nL2dhLTUzZWU5NWIzODRkODY2ZTg2OTJiYjFhZWY5MjNiNzYzLmpzJywnZ2EnKTsNCmdhKCdjcmVhdGUnLCAnVUEtNDA1OTUzMy02JywgJ2F1dG8nKTsNCmdhKCdzZW5kJywgJ3BhZ2V2aWV3Jyk7DQpnYSgnc2V0JywgJ2Rpc3BsYXlGZWF0dXJlc1Rhc2snLCBudWxsKTsNCg==' ></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://cloud2.starkinsider.com/wordpress/wp-content/cache/busting/1/gtm-a040b54dad6b6c52d07603788fb12a6f.js' data-no-minify="1" async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ0ctWTIzRlBFSlc5UScpOw0K' ></script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-207477 single-format-standard wp-featherlight-captions whats-happening-san-francisco-virtual-fireside-stories-to-haunt-the-holidays global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-6.4.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/starkinsider" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.vimeo.com/starkinsider" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/subscription_center?add_user=starksilvercreek" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-stark-insider-container"><ul id="menu-stark-insider" class="td-mobile-main-menu"><li id="menu-item-170508" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-170508"><a title="Indie film, music, arts in San Francisco" href="https://www.starkinsider.com/culture">Culture</a></li>
<li id="menu-item-205382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205382"><a title="Fitness, travel, food &#038; wine and clean air" href="https://www.starkinsider.com/lifestyle">Lifestyle</a></li>
<li id="menu-item-158803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158803"><a title="Tech stories, camera news &#038; reviews" href="https://www.starkinsider.com/tech">Filmmaking/Tech</a></li>
<li id="menu-item-197903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197903"><a title="Short films and experimental videos by Clinton Stark and Loni Stark" href="https://www.starkinsider.com/atelier-stark-films">Atelier Stark Films</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.starkinsider.com/about/privacy-policy">Privacy Policy</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.starkinsider.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-4">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/starkinsider" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.vimeo.com/starkinsider" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/subscription_center?add_user=starksilvercreek" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-stark-insider-top" class="top-header-menu"><li id="menu-item-158883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-158883"><a title="About Stark Insider" href="/about">About</a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.starkinsider.com/about/privacy-policy">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.starkinsider.com/">
            <img class="td-retina-data" data-retina="https://cloud2.starkinsider.com/wordpress/wp-content/uploads/2018/12/Stark-Insider-All-Things-West-Coast-Retina.png" src="https://cloud.starkinsider.com/wordpress/wp-content/uploads/2018/12/Stark-Insider-All-Things-West-Coast-Logo.png" alt="Stark Insider - All Things West Coast"/>
            <span class="td-visual-hidden">Stark Insider</span>
        </a>
        </div>
    <div class="menu-stark-insider-container"><ul id="menu-stark-insider-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-170508"><a title="Indie film, music, arts in San Francisco" href="https://www.starkinsider.com/culture">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-205382"><a title="Fitness, travel, food &#038; wine and clean air" href="https://www.starkinsider.com/lifestyle">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158803"><a title="Tech stories, camera news &#038; reviews" href="https://www.starkinsider.com/tech">Filmmaking/Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-197903"><a title="Short films and experimental videos by Clinton Stark and Loni Stark" href="https://www.starkinsider.com/atelier-stark-films">Atelier Stark Films</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.starkinsider.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-207477" class="post-207477 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-san-francisco-events tag-san-francisco" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        <ul class="td-category"><li class="entry-category"><a  href="https://www.starkinsider.com/culture">Culture</a></li><li class="entry-category"><a  href="https://www.starkinsider.com/san-francisco-events">What's Happening</a></li></ul>
                        <header>
                            <h1 class="entry-title">What&#8217;s Happening San Francisco: Virtual fireside stories to haunt the holidays</h1>

                                    <p class="td-post-sub-title">Who is the mysterious ghost bride of California Street and what is she looking for?</p>
                


                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by"></div> <a href="https://www.starkinsider.com/author/monica">Monica Turner</a><div class="td-author-line"></div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-23T11:11:28-08:00" >11.23.2020</time></span>                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-featured-image"><img width="681" height="454" class="entry-thumb" src="https://cloud2.starkinsider.com/wordpress/wp-content/uploads/2020/11/Virtual-Fireside-Stories-Christmas-Ghost-Holiday-Event-681x454.jpg" srcset="https://cloud2.starkinsider.com/wordpress/wp-content/uploads/2020/11/Virtual-Fireside-Stories-Christmas-Ghost-Holiday-Event-681x454.jpg 681w, https://cloud2.starkinsider.com/wordpress/wp-content/uploads/2020/11/Virtual-Fireside-Stories-Christmas-Ghost-Holiday-Event-300x200.jpg 300w, https://cloud.starkinsider.com/wordpress/wp-content/uploads/2020/11/Virtual-Fireside-Stories-Christmas-Ghost-Holiday-Event-700x467.jpg 700w, https://cloud2.starkinsider.com/wordpress/wp-content/uploads/2020/11/Virtual-Fireside-Stories-Christmas-Ghost-Holiday-Event-768x512.jpg 768w, https://cloud.starkinsider.com/wordpress/wp-content/uploads/2020/11/Virtual-Fireside-Stories-Christmas-Ghost-Holiday-Event-1536x1024.jpg 1536w, https://cloud.starkinsider.com/wordpress/wp-content/uploads/2020/11/Virtual-Fireside-Stories-Christmas-Ghost-Holiday-Event-640x427.jpg 640w, https://cloud2.starkinsider.com/wordpress/wp-content/uploads/2020/11/Virtual-Fireside-Stories-Christmas-Ghost-Holiday-Event-scaled.jpg 2048w" sizes="(max-width: 681px) 100vw, 681px" alt="Haunt the holidays with San Francisco Ghost Hunt: Virtual Fireside Stories!" title="Haunt the holidays with San Francisco Ghost Hunt: Virtual Fireside Stories!"/></div>
			
    <div class="td-post-content td-pb-padding-side">
        <p>Christmas and the holidays may be different this year, but that doesn&#8217;t mean you can&#8217;t enjoy the grand tradition of the fireside chat. Virtually, at least.</p>
<p>San Francisco Ghost House today announced plans to host virtual fireside stories with  guide Christian Cagigal (who apparently knows where all the bodies are buried&#8230;)</p>
<p>Tickets are $25 per device. You can learn more about San Francisco Ghost Hunt &#8212; founded in 1998 &#8212; <a href="https://www.sfghosthunt.com/" rel="nofollow">by visiting sfghosthunt.com</a>.</p>
<p>Per the email PR release:</p>
<p>&#8220;Ever since Ebenezer Scrooge was visited by three Christmas ghosts, the holiday season has been a perfect time to indulge in spooky stories. Let San Francisco Ghost Hunt be your go-to (virtual) destination for tales of uneasy spirits and haunted mansions. Grab a blanket and a candle, fire up your browser, and join the frightening fun.</p>
<p>The whole family can join this guided tour of some of San Francisco’s creepiest corners—including destinations not visited on the physical Ghost Hunt. Who is the mysterious ghost bride of California Street and what is she looking for? Would you stay overnight in San Francisco’s oldest, and certifiably haunted hotel? What spirits stalk the city streets, and what should you do if you “catch” one on the hunt? Give yourself the gift of a ghostly getaway from anywhere in the country, and invite your friends and family to join you online, for some good, old-fashioned ghost stories!</p>
<figure id="attachment_207483" aria-describedby="caption-attachment-207483" style="width: 640px" class="wp-caption alignnone"><a href="https://cloud.starkinsider.com/wordpress/wp-content/uploads/2020/11/San-Francisco-Ghost-Hunt-Fireside-Stories-Christian-Cagigal.jpg"><img class="td-post-image-full wp-image-207483 size-large" src="https://cloud2.starkinsider.com/wordpress/wp-content/uploads/2020/11/San-Francisco-Ghost-Hunt-Fireside-Stories-Christian-Cagigal-700x467.jpg" alt="Your guide, Christian Cagigal—master of the macabre—knows where all the literal bodies are buried." width="640" height="427" srcset="https://cloud2.starkinsider.com/wordpress/wp-content/uploads/2020/11/San-Francisco-Ghost-Hunt-Fireside-Stories-Christian-Cagigal-700x467.jpg 700w, https://cloud.starkinsider.com/wordpress/wp-content/uploads/2020/11/San-Francisco-Ghost-Hunt-Fireside-Stories-Christian-Cagigal-300x200.jpg 300w, https://cloud.starkinsider.com/wordpress/wp-content/uploads/2020/11/San-Francisco-Ghost-Hunt-Fireside-Stories-Christian-Cagigal-768x512.jpg 768w, https://cloud.starkinsider.com/wordpress/wp-content/uploads/2020/11/San-Francisco-Ghost-Hunt-Fireside-Stories-Christian-Cagigal-1536x1024.jpg 1536w, https://cloud2.starkinsider.com/wordpress/wp-content/uploads/2020/11/San-Francisco-Ghost-Hunt-Fireside-Stories-Christian-Cagigal-640x427.jpg 640w, https://cloud.starkinsider.com/wordpress/wp-content/uploads/2020/11/San-Francisco-Ghost-Hunt-Fireside-Stories-Christian-Cagigal-681x454.jpg 681w, https://cloud.starkinsider.com/wordpress/wp-content/uploads/2020/11/San-Francisco-Ghost-Hunt-Fireside-Stories-Christian-Cagigal.jpg 2000w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption id="caption-attachment-207483" class="wp-caption-text">Your guide, Christian Cagigal—master of the macabre—knows where all the literal bodies are buried.</figcaption></figure>
<p>Your guide, Christian Cagigal—master of the macabre—knows where all the literal bodies are buried. Instrumental in the creation of the San Francisco Ghost Hunt in 1998, Cagigal has been the sole proprietor and resident raconteur since 2016. An award-winning, bicoastal magician and theatre artist, Cagigal’s unique brand of combining the personal with the paranormal gives the San Francisco Ghost Hunt an intimate insider’s view of San Francisco’s most misunderstood residents—the unquiet dead.&#8221;</p>
<p>San Francisco Ghost Hunt: Virtual Fireside Stories runs November 25 through December 30, 2020. And, of course, this year they&#8217;re accessible to anyone any where in the world. Happy holidays!</p>
    </div>


    <footer>
        
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.starkinsider.com/tag/san-francisco">San Francisco</a></li></ul>        </div>

        <div class="author-box-wrap"><a href="https://www.starkinsider.com/author/monica"><img alt='' src='https://secure.gravatar.com/avatar/5592bfce6adb58791d2acbe1a686699d?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5592bfce6adb58791d2acbe1a686699d?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.starkinsider.com/author/monica">Monica Turner</a></span></div><div class="td-author-description">Monica is the PR contact for Stark Insider, and helps with calendaring, coordinating SI video shoots, and assisting with inquiries. monica (at) starkinsider.com.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Monica Turner"></span><meta itemprop="datePublished" content="2020-11-23T11:11:28-08:00"><meta itemprop="dateModified" content="2020-11-24T17:52:32-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.starkinsider.com/2020/11/whats-happening-san-francisco-virtual-fireside-stories-to-haunt-the-holidays.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cloud.starkinsider.com/wordpress/wp-content/uploads/2018/12/Stark-Insider-All-Things-West-Coast-Logo.png"></span><meta itemprop="name" content="Stark Insider"></span><meta itemprop="headline " content="What&#039;s Happening San Francisco: Virtual fireside stories to haunt the holidays"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cloud2.starkinsider.com/wordpress/wp-content/uploads/2020/11/Virtual-Fireside-Stories-Christmas-Ghost-Holiday-Event-scaled.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1365"></span>    </footer>


                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:20px;display: block;width:100%;margin-left:auto;margin-right:auto;"><a href="https://www.youtube.com/subscription_center?add_user=starksilvercreek" target="_blank" rel="noopener noreferrer"><img src="https://cloud.starkinsider.com/wordpress/wp-content/uploads/2020/11/stark-insider-loni-stark-in-a-west-coast-adventure-film-300x300-1.jpg" alt="Stark Insider. Loni Stark in A West Coast Adventure. A Lifetime in the Making." style="width:300px;height:300px;"/></a></div>
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span8">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.starkinsider.com/"><img class="td-retina-data" src="https://cloud2.starkinsider.com/wordpress/wp-content/uploads/2018/12/Stark-Insider-is-All-Things-West-Coast-Footer.png" data-retina="https://cloud.starkinsider.com/wordpress/wp-content/uploads/2018/12/Stark-Insider-is-All-Things-West-Coast-Footer-retina.png" alt="Stark Insider - All Things West Coast" title="" width="500" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"></div></div>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="text-align: center; margin-top: 30px;">
<p><a href="/culture">CULTURE</a></p>
<p><a href="/lifestyle">LIFESTYLE</a></p>
<p><a href="/tech">FILMMAKING/TECH</a></p>
<p><a href="/atelier-stark-films">ATELIER STARK FILMS</a></p>
</div>
</div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-183438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-183438"><a href="https://www.starkinsider.com">STARK INSIDER</a></li>
<li id="menu-item-161130" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161130"><a href="/about/samples-and-product-review-policy">Samples Policy &#038; Shipping Address</a></li>
<li id="menu-item-161129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161129"><a href="/about/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-161128" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161128"><a href="/about/advertising">Advertise</a></li>
<li id="menu-item-161127" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161127"><a href="/about/contact">Contact</a></li>
<li id="menu-item-161126" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161126"><a href="/about">About</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2005-2020 BLG Media LLC                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2020
        Version: 4.9.5 (rara)
        Deploy mode: deploy
        
        uid: 5fbde04ae018a
    -->

    <script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://cloud2.starkinsider.com/wordpress/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://cloud2.starkinsider.com/wordpress/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://cloud2.starkinsider.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CDroid+Serif%3A400%7COpen+Sans+Condensed%3A400%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.5' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://cloud2.starkinsider.com/wordpress/wp-content/cache/min/1/wordpress/wp-content/themes/Newsmag/style-a61025f2b366c2febe3b46bcba5b3502.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://cloud2.starkinsider.com/wordpress/wp-content/cache/min/1/wordpress/wp-content/themes/Newsmag-child/style-51014c92e43e8646ead0482c1b5f5f4f.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-featherlight-css'  href='https://cloud2.starkinsider.com/wordpress/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='js_composer_front-css'  href='https://cloud2.starkinsider.com/wordpress/wp-content/cache/min/1/wordpress/wp-content/plugins/js_composer/assets/css/js_composer.min-bde29c158d6ea536ce45d9eba714d60f.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://cloud2.starkinsider.com/wordpress/wp-content/cache/min/1/wordpress/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main-c8c23b1210d9ecabc254155995759bab.css' type='text/css' media='all' /></noscript></body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1606279242 -->